Microsoft Excel Formül Yazma Kuralları: 1. Formül yazmak için Formül Araç Çubuğu kullanılır, ya da hücre içerisine çift tıklanarak formül yazılır.

Ebat: px
Şu sayfadan göstermeyi başlat:

Download "Microsoft Excel Formül Yazma Kuralları: 1. Formül yazmak için Formül Araç Çubuğu kullanılır, ya da hücre içerisine çift tıklanarak formül yazılır."

Transkript

1 Microsoft Excel Formül Yazma Kuralları: 1. Formül yazmak için Formül Araç Çubuğu kullanılır, ya da hücre içerisine çift tıklanarak formül yazılır. 2. Formüller = eşittir işareti ile başlar. 3. Formüllerde hücrede bulunan sayı değeri yerine hücrenin adresi ( A1, A2 gibi) kullanılır. 4. Formüllerde kullanılan operatörler; Toplama + Çıkarma - Çarpma * Bölme / Sayının üssü ^ 5. Formüllerde kullanılan işleçler; Küçüktür < Büyüktür > Küçüktür ve eşittir <= Büyüktür ve eşittir >= Eşittir = Eşit değildir <> Hücre adresini sabitlemek için $ işareti kullanılır. $A$1 Satırı ve Sütunu sabitlemek için : $B$1 Satırı sabitlemek için : B$2 Sütunu sabitlemek için : $B2 Örnek : Operatörlerin yazılışları aşağıdaki tablodaki gibi ; Sonuçlar ise ; 6. Formüllerde kullanılan ayraçlar; Metin içeren ifadeleri ayırmak için kullanılır. Örnek : =EĞERSAY(A1:A10;"Takdir") Açıklama: A1 ve A10 hücreleri arasında değeri Takdir olan hücrelerin sayısını verir. ( ) Formülü gruplandırmak için kullanılır. Örnek : =2*A1+(A2+A3)/3 : Belli bir hücre aralığını seçmek için kullanılır. =B1:B5 B1 hücresinden başlayarak B5 hücresine kadar olan bütün hücreleri seçer. Hazırlayan : Selami DURSUN(Excel Programına Giriş Ders Notları ) 2014-İSTANBUL Sayfa-1

2 Microsoft Excel Formül Yazma Kuralları: Örnek-1 : =TOPLA(A1:A10) Açıklama: A1 hücresinden başlayarak A10 hücresine kadar olan bütün hücrelerdeki değerleri toplar. Örnek-2 : =ORTALAMA(A1:A10) Açıklama: A1 hücresinden başlayarak A10 hücresine kadar olan bütün hücrelerin ortalamasını alır. ; Farklı hücreleri seçmek için kullanılır. =A1;A10 Sadece A1 ve A10 hücresi seçilir. =A1;B5 Sadece A1 ve B5 hücresi seçilir. Örnek-1 : =TOPLA(A1;A10) Açıklama: Üstteki örnekte aralıktaki tüm hücrelere toplamaya dahil edilirken bu formülde; noktalı virgül işareti kullanıldığından dolayı sadece A1 ve A10 hücresindeki değerler toplanır. Örnek-2 : =ORTALAMA(A1;A10) Açıklama: Bu örnekte sadece A1 ve A10 hücresindeki değerlerin ORTALAMASI alınır. Aralıktaki diğer hücreler ortalamaya dâhil edilmez. Örnek formül yazımları; Formül sonuçları; Hazırlayan : Selami DURSUN(Excel Programına Giriş Ders Notları ) 2014-İSTANBUL Sayfa-2

3 FONKSİYONLAR Fonksiyon: Daha önceden tanımlanmış, kullanıcıdan aldığı verileri hesaplayarak tek bir sonuç üreten ve bu sonucu ekrana yazan komuttur. Fonksiyon dört parçadan oluşur; 1. = işareti 2. Fonksiyon adı 3. Parantezler 4. Argümanlar Excel de kayıtlı olan fonksiyonları görmek için Formül çubuğundan tıklanarak kayıtlı fonksiyonlar görüntülenir. Fonksiyon Ekle düğmesi Başlıca kullanılan fonksiyonlar; 1. TOPLA Fonksiyonu: Kullanılışı: Kullanıcının girdiği verileri toplayarak toplam sonucunu ekrana yazar. Birden fazla veri girişi yapılabilir. Örnek: =TOPLA(12;40;20+10;20/5) Farklı hücre adreslerini toplamak için ; noktalı virgül kullanılır. =TOPLA(Sayı1 ; Sayı2; Sayı3;.. ) Örnek: =TOPLA(A1;A4;B5;C2+D2;E5) Farklı değerleri veya hesaplamaları (;) noktalı virgül kullanarak birbirinden ayırmak gerekir. Belli bir hücre aralığını toplamak için ise (:) iki nokta üst üste işareti kullanılır. Hazırlayan : Selami DURSUN (Excel Fonksiyonlar Ders Notları ) 2014-İSTANBUL Sayfa-3

4 =TOPLA(Başlangıç hücresi: Bitiş Hücresi) Örnek: =TOPLA(C2:C7) C2 Hücresinden başlayarak C7 hücresine kadar olan bütün değerleri toplar. Başlangıç Hücresi (C2) Bitiş Hücresi (C7) 2. ORTALAMA Fonksiyonu: Kullanılışı: Kullanıcının girdiği verilerin ortalamasını alır. =ORTALAMA(Sayı1; Sayı2; Sayı3;..) =ORTALAMA(20;50;70) =ORTALAMA(A2;C5;B10) =ORTALAMA(Başlangıç hücresi : Bitiş Hücresi) =ORTALAMA(A1:A10) NOT: Eğer bir hücrenin değeri boş ise ortalamaya dahil edilmez. Eğer hücre ortalamaya dahil edilecekse değeri sıfır olmalıdır, boş bırakılmamalıdır. B2 hücresi boş ortalamaya dahil edilmemiş. Farklı hücre adreslerinin ortalamasını almak için (;) noktalı virgül kullanılır. =ORTALAMA(A1;B5;C2) Belirli bir hücre aralığının ortalamasını almak için (:) iki nokta üst üste işareti kullanılır. =ORTALAMA(B1:B10) Birden farklı alanların, değerlerin ve hücre adreslerinin ortalamasını almak için işlemler arasına (;) işareti konur. =ORTALAMA(A1:A5 ; B2:B10 ; C5 ; 100) B2 hücresi 0 değeri verilerek ortalamaya dahil edilmiş, sonuç farklı. Hazırlayan : Selami DURSUN (Excel Fonksiyonlar Ders Notları ) 2014-İSTANBUL Sayfa-4

5 3. MAK Fonksiyonu: Kullanışı: Belirtilen sayılar arasındaki EN BÜYÜK sayı değerini ekrana yazar. Belirli bir aralıktaki EN BÜYÜK sayı değerini hesaplamak için (:) iki nokta üst üste işareti kullanılır. Farklı hücre değerlerini yazmak için ise (;) noktalı virgül işareti kullanılır. =MAK(Sayı1;Sayı2;Sayı3;.) =MAK(Başlangıç Hücresi : Bitiş Hücresi ) Örnekler : =MAK(A2;B2) =MAK(A2:D2) 4. MİN Fonksiyonu: Kullanışı: Belirtilen sayılar arasındaki EN KÜÇÜK sayı değerini ekrana yazar. Belirli bir aralıktaki EN KÜÇÜK sayı değerini hesaplamak için (:) iki nokta üst üste işareti kullanılır. Farklı hücre değerlerini yazmak için ise (;) noktalı virgül işareti kullanılır. =MİN(Sayı1;Sayı2;Sayı3;.) =MİN(Başlangıç Hücresi : Bitiş Hücresi ) Örnekler : =MİN(A2;B2) =MİN(A2:D2) 5. YUVARLA Fonksiyonu: Kullanılışı; Ondalıklı bir sayının virgülden sonraki kısmının kaç basamak yuvarlanacağını belirtmek için kullanılır. =YUVARLA(Sayı; Ondalık basamak sayısı) =YUVARLA(3, ;2) -> Bu formülde virgülden sonra 2 basamak yuvarlatılma istenmektedir. Sonuç : 3,58 dir. YUVARLA fonksiyonu yarımdan sonraki değerleri YUKARIYA yuvarlarken, yarımdan önceki sayıları AŞAĞIYA yuvarlar. Hazırlayan : Selami DURSUN (Excel Fonksiyonlar Ders Notları ) 2014-İSTANBUL Sayfa-5

6 6. AŞAĞIYUVARLA Fonksiyonu: Kullanılışı; Ondalıklı bir sayının virgülden sonraki kısmının kaç basamak AŞAĞIYA yuvarlanacağını belirtmek için kullanılır. =AŞAĞIYUVARLA(Sayı; Ondalık basamak sayısı) =AŞAĞIYUVARLA(3, ;2) -> Bu formülde virgülden sonra 2 basamak aşağı yuvarlatılmıştır. 7. YUKARIYUVARLA Fonksiyonu: Kullanılışı; Ondalıklı bir sayının virgülden sonraki kısmının kaç basamak YUKARIYA yuvarlanacağını belirtmek için kullanılır. =YUKARIYUVARLA(Sayı; Ondalık basamak sayısı) =YUKARIYUVARLA(3, ;2) -> Bu formülde virgülden sonra 2 basamak aşağı yuvarlatılmıştır. Yuvarlama fonksiyonlarına örnek; NOT: Eğer ondalık kısım tamamen atılmak isteniyorsa basamak sayısı olarak sıfır değeri girilmelidir. Örnek: =YUVARLA(3,369876;0) Hazırlayan : Selami DURSUN (Excel Fonksiyonlar Ders Notları ) 2014-İSTANBUL Sayfa-6

7 Ondalıklı kısım iki basamak istenirse; Hazırlayan : Selami DURSUN (Excel Fonksiyonlar Ders Notları ) 2014-İSTANBUL Sayfa-7

8 EXCEL ŞARTLI DEYİM FONKSİYONLARI: 1. VE Fonksiyonu: Kullanılışı: =VE(Şart1; Şart2;Şart3; ) İçerisine yazılan şartlardan hepsinin gerçekleşmesi halinde sonuç DOĞRU, şartlardan herhangi birinin veya tamamının gerçekleşmemesi durumunda ise sonuç YANLIŞ olur. Sonucun doğru olabilmesi için mutlaka ve mutlaka içerisine yazılan bütün şartların gerçekleşmesi gerekir. Örn: Bir idarecinin nöbetçi öğrenciden istediği Ali VE Ayşe gelsin.. cümlesinde şartlardan her birinin gerçekleşmesine bağlı olarak sonuçları tabloda gösterelim. =VE(Ali= Geldi ;Ayşe= Geldi ) Şart1(Ali Gelsin) Şart 2 (Ayşe Gelsin) Sonuç Geldi Gelmedi YANLIŞ Gelmedi Geldi YANLIŞ Gelmedi Gelmedi YANLIŞ Geldi Geldi DOĞRU Tabloda görüldüğü üzere sonucun doğru olabilmesi için her iki şartın gerçekleşmesi (Ali ile Ayşe nin gelmesi) gerekiyor. Fonksiyon formülünü yazacak olursak ; =VE(Ali= Geldi ;Ayşe= Geldi ) Uygulama-1: Boy bilgisini değerlendirmek için yapılan uygulamalarda boy aralıkları fonksiyon içerisine yazılarak sonuçlar değerlendiriliyor. Hazırlayan : Selami DURSUN(Excel Şartlı Deyimler Ders Notları ) 2014-İSTANBUL Sayfa-8

9 Uygulama-2: Not aralıklarını kontrol eden bir uygulama.. 2. YADA Fonksiyonu: Kullanılışı: =YADA(Şart1; Şart2;Şart3; ) İçerisine yazılan şartlardan herhangi birinin gerçekleşmesi veya birkaçının gerçekleşmesi halinde sonuç DOĞRU, şartların tamamının gerçekleşmemesi durumunda ise sonuç YANLIŞ olur. Sonucun doğru olabilmesi için bir veya birkaç şartın gerçekleşmesi yeterlidir. Örn: Bir idarecinin nöbetçi öğrenciden istediği Ali YADA Ayşe gelsin.. cümlesinde şartlardan her birinin gerçekleşmesine bağlı olarak sonuçları tabloda gösterelim. =YADA(Ali= Geldi ;Ayşe= Geldi ) Şart1(Ali Gelsin) Şart 2 (Ayşe Gelsin) Sonuç Geldi Gelmedi DOĞRU Gelmedi Geldi DOĞRU Gelmedi Gelmedi YANLIŞ Geldi Geldi DOĞRU Tabloda görüldüğü üzere sonucun doğru olabilmesi için herhangi bir şartın veya şartlardan her ikisinin gerçekleşmesi yeterlidir. Fonksiyon formülünü yazacak olursak ; =YADA(Ali= Geldi ;Ayşe= Geldi ) Uygulama-1: Hazırlayan : Selami DURSUN(Excel Şartlı Deyimler Ders Notları ) 2014-İSTANBUL Sayfa-9

10 3. EĞER Fonksiyonu : Kullanılışı: Bir şartın gerçekleşmesi veya gerçekleşmemesi durumunda yapılacak işlemleri ekrana yazmak için kullanılır. Eğer şart doğruysa DOĞRU değeri, eğer şart yanlışsa YANLIŞ değeri ekrana yazar. İç içe birden fazla EĞER fonksiyonu kullanılabilir. =EĞER(Şart; Şartın doğru olması durumunda yapılacaklar ; Şartın yanlış olması durumunda yapılacaklar) =EĞER(ŞART; Olumlu Değerler ; Olumsuz Değerler) =EĞER(ŞART; DOĞRU DEĞER ; YANLIŞ DEĞER) NOT: Formülü yazarken metin içeren değerler çift tırnak içerisinde yazılmalıdır. =EĞER(B2>=50;"Geçti";"Kaldı") formülünde ; Şart -> Not>=50 Şart gerçekleştirildiğinde yazılacak değer -> GEÇTİ Şart gerçekleşmemesi durumunda yazılacak değer -> KALDI Örnek : Boyu 150 cm ve aşağısı olanlar için Kısa, 150 den büyük olanlar için Normal yazan Excel tablosunu oluşturalım. =EĞER(A2>150; Normal ; Kısa ) şeklinde veya biçimde yazılabilir. =EĞER(A2<=150; Kısa ; Normal ) şeklinde her türlü 4. EĞER Fonksiyonunun iç içe kullanılması: Birden fazla şartın sorgulanması gerektiğinde EĞER fonksiyonu iç içe kullanılır. Yani şart içerisinde, o şarta bağlı başka şartları da kontrol etmek istediğimizde iç içe EĞER fonksiyonunu kullanırız. Hazırlayan : Selami DURSUN(Excel Şartlı Deyimler Ders Notları ) 2014-İSTANBUL Sayfa-10

11 =EĞER(Şart1; Olumlu eğer ; EĞER(Şart2; Olumlu Değer ;EĞER(Şart3; Olumlu Değer ; Olumsuz Değer ))) Formülün yazımında en sonunda Olumsuz değer mutlaka belirtilmelidir. Yazdığımı her EĞER sorgulaması kadar formülün sonuna parantez işareti konmalıdır. Örnek: Not ortalamasını tek bir formül yazarak değerlendirelim Örnek Uygulama-1: Aşağıda verilen Excel tablosunda yaşı 26'dan küçük eğitim lisans olanlar ve erkek olanlar için "iş başvurunuz kabul edildi" açıklaması yazacak, şartlar uymuyorsa "iş başvurunuz kabul edilmedi" şeklinde açıklama yazılacak. Yazılacak olan formül: =EĞER(VE(C3="Lisans";B3<26;D3="Erkek");"İş başvurunuz, kabul edildi...";"iş başvurunuz kabul edilmedi ") şeklinde olacak. ŞART Olumlu Değer Olumsuz Değer : VE(C3="Lisans";B3<26;D3="Erkek") : "İş başvurunuz, kabul edildi..." : "İş başvurunuz kabul edilmedi " Örnek Uygulama-2: Aşağıdaki alacak-borç tablosunda tablodaki bilgilere bakarak alacaklıyız veya borçluyuz açıklamasını yazdıralım. Hazırlayan : Selami DURSUN(Excel Şartlı Deyimler Ders Notları ) 2014-İSTANBUL Sayfa-11

12 Formülde şart cümlesini yazarken dikkat etmeliyiz. Alacağımızdan borcumuzu çıkarırsak sonuç ortaya çıkar, eğer eksi (-) bir değer çıkarsa borçluyuz demektir. Ancak (+) bir değer çıkarsa alacaklıyız demektir. Değer sıfıra eşitse ne alacak, ne de verecek yok demektir. ŞART: Alacak-borç <0 ise yani B3-C3<0, Olumlu Değer: Borçluyuz Olumsuz Değer: Alacaklıyız Formülü şu şekilde değiştirirsek, sonucun sıfır olduğu durumlarda alacak da verecek de yok yazabiliriz. =EĞER(B3-C3<0;"Borçluyuz";EĞER(B3-C3=0;"alacak da verecek de yoktur";"alacaklıyız")) Örnek Uygulama-3: Aşağıdaki tabloda memleketi samsun olanlar için hemşehrimiz, olmayanlar için ise yabancı açıklamasını yazdıralım. =EĞER(B2="samsun";"Hemşehrimiz";"yabancı") şeklinde veya =EĞER(B2<>"samsun";"yabancı";"Hemşehrimiz") şeklinde yazılabilir. Örnek Uygulama-4: Hazırlayan : Selami DURSUN(Excel Şartlı Deyimler Ders Notları ) 2014-İSTANBUL Sayfa-12

13 Aşağıdaki tabloda amaç eşi çalışmayanlara bürüt maaş +100 tl kadar aile yardım yapılması. Eğer kişinin eşi çalışmıyorsa maaşına 100 TL aile yardımı eklenecek, eğer çalışıyorsa maaşı aynen kalacak hiçbir değişiklik olmayacak. Formülü =EĞER(C2="hayır";B2+100;B2) şeklinde yazabiliriz. ŞART : eşi çalışıyormu= hayır yani C2= hayır Olumlu Değer : maaş+100 yani B2+100 Olumsuz Değer : maaş değişmeyecek yani B2 Örnek Uygulama-5: Aşağıdaki örnekte medeni hali evli, 2 çocuğu olan ve eşi çalışmayan kişilere kira yardımı yapılacak, bu şartları taşımayanlara ise kira yardımı alamaz şeklinde açıklama yazılacak. medeni hali evli çocuk sayısı 2 ve üzeri kira yardımı alacak eşi çalışıyormu hayır şartlardan biri bile sağlamıyorsa "yardım alamaz" yazacak Formülü yazarken şartların hepsini taşıması istendiği için birden fazla olan şartlarımızı VE fonksiyonu içerisinde yazmamız gerekiyor. ŞARTlar: medeni hali =evli Çocuk sayısı >=2 Eşi çalışıyor mu? = hayır VE(B2="evli";C2>=2;D2="hayır") Olumlu değer : kira yardımı alacak Olumsuz değer: yardım alamaz 5. EĞERSAY fonksiyonu: Belli bir hücre aralığında belirtilen değerlerin sayısını verir. =EĞERSAY(Aralık ; Ölçüt) Hazırlayan : Selami DURSUN(Excel Şartlı Deyimler Ders Notları ) 2014-İSTANBUL Sayfa-13

14 Örnekler: =EĞERSAY(A1: A100 ; Takdir ) formülüyle A1 hücresinden A100 hücresine kadar olan bütün hücrelerde Takdir kelimesi yazan hücrelerin sayısını verir. =EĞERSAY(A1: A100 ; 100 ) formülüyle A1-A100 aralığında kaç tane 100 sayısı olduğunu hesaplar. =EĞERSAY(A1: A100 ; >50 ) formülüyle A1-A100 aralığında 50 den büyük değerlerin sayısını verir. =EĞERSAY(A1:A100; ">50")- EĞERSAY(A1:A100; ">=100") formülüyle A1-A100 aralığında sayıları arasında kaç tane değer olduğunu hesaplar. Aralığa 50 ve 100 sayısı dahil değildir. 50 den büyük değerlerin sayısından 100 den büyük sayıların çıkarılması ile hesaplanır. 6. BOŞLUKSAY fonksiyonu: Belirtilen aralıktaki boş hücrelerin sayısını verir. =BOŞLUKSAY(A1:A100) 7. EBOŞSA fonksiyonu: Bir hücre eğer boş ise DOĞRU değerini, DOLU ise YANLIŞ değerini döndürür. =EBOŞSA(A1) Aşağıdaki örnek hücre boş bırakılırsa boş bıraktınız çeklinde açıklama yazdırabilirsiniz veya hücre içerisini boş bırakabilirsiniz.. =EĞER(EBOŞSA(B2);"boş bıraktınız";eğer(b2>=50;"geçti";"kaldi")) Eğer ortalama boş ise formülün olduğu açıklamayı boş bırakmak için ise =EĞER(EBOŞSA(B2);"";EĞER(B2>=50;"GEÇTİ";"KALDI")) şeklinde düzenleyebiliriz. Hazırlayan : Selami DURSUN(Excel Şartlı Deyimler Ders Notları ) 2014-İSTANBUL Sayfa-14

BİLGİSAYAR PROGRAMLAMA

BİLGİSAYAR PROGRAMLAMA BİLGİSAYAR PROGRAMLAMA Yrd. Doç. Dr. Beytullah EREN beren@sakarya.edu.tr 0264 295 5642 Excel - Hücreler Excel de hücrelere hangi değerler girilebilir? Metin Rakam Tarih ve Saat Formül 1 HÜCRE SEÇİMİ Matematikteki

Detaylı

EXCEL DE ARİTMETİKSEL İŞLEMLER

EXCEL DE ARİTMETİKSEL İŞLEMLER EXCEL DE ARİTMETİKSEL İŞLEMLER Toplama İşlemi. Bu İşlemleri yapmadan önce ( toplama- Çıkarma Çarpma-Bölme ve formüllerde) İlk önce hücre İçerisine = (Eşittir) işareti koyman gerekir. KDV HESAPLARI ÖRNEK;

Detaylı

ÜNİTE 9 ÜNİTE 9 MICROSOFT EXCEL - II TEMEL BİLGİ TEKNOLOJİLERİ İÇİNDEKİLER HEDEFLER

ÜNİTE 9 ÜNİTE 9 MICROSOFT EXCEL - II TEMEL BİLGİ TEKNOLOJİLERİ İÇİNDEKİLER HEDEFLER ÜNİTE 9 MICROSOFT EXCEL - II BAYBURT ÜNİVERSİTESİ UZAKTAN EĞİTİM MERKEZİ İÇİNDEKİLER Çalışma sayfasına yeni nesneler eklemek Veriler ile ilgili işlemler Grafikler ler Sıralama Yapmak Filtreleme Yapmak

Detaylı

Excel' de formüller yazılırken iki farklı uygulama kullanılır. Bunlardan;

Excel' de formüller yazılırken iki farklı uygulama kullanılır. Bunlardan; 7. FORMÜLLER SEKMESİ Excel in en çok kullanılan yönü hesaplama yönüdür. Hesaplamalar Formüller aracılığıyla yapılır. Formüller sekmesi anlatılırken sık kullanılan formüller ve formül yazımı da anlatılacaktır.

Detaylı

Microsoft Office Excel 2007

Microsoft Office Excel 2007 2014 Microsoft Office Excel 2007 Öğr. Gör. Serkan KORKMAZ Harran Üniversitesi Birecik Meslek Yüksekokulu İçindekiler MİCROSOFT OFFİCE EXCEL 2007... 4 EXCEL ORTAMINDA ÇALIŞMAK... 4 EXCEL ÇALIŞMA SAYFASI...

Detaylı

EXCEL 2007 ELEKTRONİK ÇİZELGE

EXCEL 2007 ELEKTRONİK ÇİZELGE EXCEL 2007 ELEKTRONİK ÇİZELGE Excel, Microsoft Office paketinde yer alan ve iş hayatında en sık kullanılan programlardandır. Bir hesap tablosu programıdır. Excel, her türlü veriyi (özellikle sayısal verileri)

Detaylı

MS Excel. Excel Microsoft Office in bir parçasını oluşturur. Office 2007, Office 2010, Office 2013, Office 2016

MS Excel. Excel Microsoft Office in bir parçasını oluşturur. Office 2007, Office 2010, Office 2013, Office 2016 MS Excel Elektronik tablolama veya hesaplama programı olarak da adlandırılan Excel, girilen veriler üzerinde hesap yapabilme, tablolar içinde verilerle grafik oluşturma, verileri karşılaştırıp sonuç üretebilme

Detaylı

=A3*15..A3 hücresindeki sayı ile 15 in çarpımı ) =a3-b2..a3 hücresindeki sayıdan b2 hücresindeki sayıyı çıkar.

=A3*15..A3 hücresindeki sayı ile 15 in çarpımı ) =a3-b2..a3 hücresindeki sayıdan b2 hücresindeki sayıyı çıkar. MİCROSOFT EXCEL 2003 DERS NOTLARI 1 Excel in dosya uzantısı xls dir.(2007 sürümü için xlsx dir.) Excelde temel olarak üç işlem yapılır.tablo,grafik,hesaplama Excel satır ve sütunlardan oluşur. Satırlar

Detaylı

Temel Excel Kullanım Bilgisi

Temel Excel Kullanım Bilgisi Temel Excel Kullanım Bilgisi Excel Fonksiyonları Başlangıç Microsoft Excel in en zevkli olan formül kısmı hakkında kısa kısa bilgileri ve bazı formüllerin nasıl yazıldığını burada bulacaksınız.

Detaylı

Çarpım fonksiyonu, seçilen hücredeki rakamların veya belirtilen hücre aralığının çarpımını alır.

Çarpım fonksiyonu, seçilen hücredeki rakamların veya belirtilen hücre aralığının çarpımını alır. Excel Fonksiyonları =TOPLA() Fonksiyonu Topla fonksiyonu seçilen hücrelerdeki rakamların veya belirtilen rakam dizisinin toplamını alır. Topla fonksiyonunu kullanmadan + operatörü ile formül yazarak toplama

Detaylı

Excel Formüller ve Fonksiyonlar. Yusuf MANSUROĞLU Mühendislik Hizmetleri Müdür Yardımcısı 11.02.2015

Excel Formüller ve Fonksiyonlar. Yusuf MANSUROĞLU Mühendislik Hizmetleri Müdür Yardımcısı 11.02.2015 Excel Formüller ve Fonksiyonlar Yusuf MANSUROĞLU Mühendislik Hizmetleri Müdür Yardımcısı 11.02.2015 Excel de Yapabileceklerimiz Temel aritmetik işlemler (4 işlem) Mantıksal karşılaştırma işlemleri (>,>=,

Detaylı

FORMÜL ADI (FONKSİYON) FORMÜLÜN YAZILIŞI YAPTIĞI İŞLEMİN AÇIKLAMASI

FORMÜL ADI (FONKSİYON) FORMÜLÜN YAZILIŞI YAPTIĞI İŞLEMİN AÇIKLAMASI 1 SIKÇA KULLANILAN EXCEL FORMÜLLERİ 1 AŞAĞI YUVARLAMA =aşağıyuvarla(c7;2) 2 YUKARI YUVARLAMA =yukarıyuvarla(c7;2) 3 YUVARLAMA =yuvarla(c7;2) 4 TAVANA YUVARLAMA =tavanayuvarla(c7;5) 5 TABANA YUVARLAMA =TABANAYUVARLA(E2;5)

Detaylı

Microsoft Excel Uygulaması 2

Microsoft Excel Uygulaması 2 Microsoft Excel Uygulaması 2 Dört Temel İşlem: MS Excel hücrelerinde doğrudan değerlere ya da hücre başvurularına bağlı olarak hesaplamalar yapmak mümkündür. Temel aritmetik işlemlerin gerçekleştirilmesi

Detaylı

BÖLÜM12. 2- FORMÜLLER ve OTOMATİK TOPLAM. 2.1. Formüller

BÖLÜM12. 2- FORMÜLLER ve OTOMATİK TOPLAM. 2.1. Formüller BÖLÜM12 2- FORMÜLLER ve OTOMATİK TOPLAM 2.1. Formüller Formül, bir sayfadaki verilerin aritmetiksel, mantıksal, istatistiksel vb. işlemleri yapması için kullanılan denklemlerdir ve bize sonuç bildirirler.

Detaylı

EXCEL 2013 ELEKTRONI K TABLOLAMA MUSTAFA DÜZENLİ BİLİŞİM TEKNOLOJİLERİ VE YAZILIM ÖĞRETMENİ

EXCEL 2013 ELEKTRONI K TABLOLAMA MUSTAFA DÜZENLİ BİLİŞİM TEKNOLOJİLERİ VE YAZILIM ÖĞRETMENİ EXCEL 2013 ELEKTRONI K TABLOLAMA MUSTAFA DÜZENLİ BİLİŞİM TEKNOLOJİLERİ VE YAZILIM ÖĞRETMENİ Excel, Microsoft Office paketinde yer alan ve iş hayatında en sık kullanılan programlardandır. Bir hesap tablosu

Detaylı

Excel de çalışma alanı satır ve sütunlardan oluşur. Satırları rakamlar, sütunları ise harfler temsil eder. Excel çalışma sayfası üzerinde toplam

Excel de çalışma alanı satır ve sütunlardan oluşur. Satırları rakamlar, sütunları ise harfler temsil eder. Excel çalışma sayfası üzerinde toplam Microsoft Excel Microsoft Office paket programı ile bizlere sunulan Excel programı bir hesap tablosu programıdır. her türlü veriyi tablolar yada listeler halinde tutmak ve bu veriler üzerinde hesaplamalar

Detaylı

EXCEL PROGRAMININ ARAYÜZÜ

EXCEL PROGRAMININ ARAYÜZÜ Ofis Düğmesi EXCEL NEDİR? NEDEN EXCEL? Excel tablo oluşturmanızı, verileri hesaplamanızı ve çözümlemenizi sağlayan bir yazılımdır. Bu türden yazılımlara elektronik tablo yazılımları adı verilir. Excel

Detaylı

ENF-101 DERS NOTLARI EXCEL PROGRAMINDA KULLANILAN TEMEL İŞLEVLER Hazırlayan: Arş. Gör. Erdal IRMAK 1. EĞER FONKSİYONU

ENF-101 DERS NOTLARI EXCEL PROGRAMINDA KULLANILAN TEMEL İŞLEVLER Hazırlayan: Arş. Gör. Erdal IRMAK 1. EĞER FONKSİYONU 1. EĞER FONKSİYONU =EĞER(MANTIKSAL SINAMA; DOĞRUYSA DEĞER ; YANLIŞSA DEĞER ) Örnek : =EĞER(H2>=30; İYİ ; KÖTÜ ) 2. TOPLA FONKSİYONU =TOPLA(HÜCRE1;HÜCRE2) YA DA =TOPLA(HÜCRE1:HÜCRE2) Örnek : =TOPLA(A1;A10)

Detaylı

Excel Dosyasını Kaydetme;

Excel Dosyasını Kaydetme; MICROSOFT EXCEL 2007 Microsoft Excel bir hesap tablosu programıdır. Bu program ile kolayca tablo oluşturulabilir ve tablo üzerinde hesaplama işlemleri yapabilirsiniz. Bu hesaplamalar basit işlemler olabileceği

Detaylı

BİLGİSAYAR PROGRAMLAMA

BİLGİSAYAR PROGRAMLAMA BİLGİSAYAR PROGRAMLAMA Yrd. Doç. Dr. Beytullah EREN beren@sakarya.edu.tr 0264 295 5642 BAĞ_DEĞ_SAY ve BAĞ_DEĞ_DOLU_SAY İŞLEVİ BAĞ_DEĞ_SAY İşlevi: :Belirlenen aralıkta sayı içeren hücrelerin kaç tane olduğunu

Detaylı

Excel Nedir? Microsoft Excell. Excel de Çalışma sayfası-tablo

Excel Nedir? Microsoft Excell. Excel de Çalışma sayfası-tablo Microsoft Excell Excel Nedir? Excel programı; veriler üzerinde hesap yapabilme, verileri tabloya dönüştürebilme, verileri karşılaştırıp sonuç üretebilme, grafik oluşturma, veri yönetimi yapabilir. http://mf.dpu.edu.tr/~eyup

Detaylı

Excel Dosyasını Kaydetme;

Excel Dosyasını Kaydetme; MICROSOFT EXCEL Microsoft Excel bir hesap tablosu programıdır. Bu program ile kolayca tablo oluşturulabilir ve tablo üzerinde hesaplama işlemleri yapabilirsiniz. Bu hesaplamalar basit işlemler olabileceği

Detaylı

İŞLETMELERDE BECERİ EĞİTİMİ DERSİ MİCROSOFT WORD 2007 ÇALIŞMALARI

İŞLETMELERDE BECERİ EĞİTİMİ DERSİ MİCROSOFT WORD 2007 ÇALIŞMALARI 1 2 3 Microsoft Office Word Belgesinde çalışmamızı tamamladıktan sonra simgesine tıkladığımızda açılan menüde dosyamızı kaydedebiliriz veya yazıcıdan çıktısını alabiliriz. Çalışmamızda değişiklik yapmak

Detaylı

BİLGİSAYAR PROGRAMLAMA

BİLGİSAYAR PROGRAMLAMA BİLGİSAYAR PROGRAMLAMA Yrd. Doç. Dr. Beytullah EREN beren@sakarya.edu.tr 0264 295 5642 EXCEL DE FORMÜLLER VE FONKSİYONLAR 1 Excel Hücreler Metin Formül Excel de hücrelere hangi değerler girilebilir? Rakam

Detaylı

NEDEN EXCEL NASIL BAŞLATABİLİRİZ: EXCEL PROGRAMININ ARAYÜZÜ

NEDEN EXCEL NASIL BAŞLATABİLİRİZ: EXCEL PROGRAMININ ARAYÜZÜ EXCEL Uzantısı.xls(2003 ve öncesi) yada.xlsx(2007 ve sonrası) dır. Uzantı: ilgili dosyanın hangi programlar tarafından açılabileceği veya hangi programlar tarafından oluşturulduğunu hem bizim hem de yazılımın

Detaylı

3. Aşağıdakilerden hangisi B5 hücresinin değerini getirir (Kopyalar)? a-) =B5 b-) B5 c-) =B(5) d-) =5B

3. Aşağıdakilerden hangisi B5 hücresinin değerini getirir (Kopyalar)? a-) =B5 b-) B5 c-) =B(5) d-) =5B 1. Aşağıdakilerden hangisi hücrenin içini desen ile doldurur? a-) Biçim - Hücreler -Yazı Tipi b-) Biçim - Hücreler - Desen c-) Biçim - Hücreler Kenarlık d-) Biçim - Hücreler Hizalama 2. Aşağıdaki fonksiyonlardan

Detaylı

Ġşlem tablosu kavramını tanımlamak ve işlem tablolarının işlevlerini öğrenmek. Ġşlem tablolarının temel kavramlarını tanımlamak.

Ġşlem tablosu kavramını tanımlamak ve işlem tablolarının işlevlerini öğrenmek. Ġşlem tablolarının temel kavramlarını tanımlamak. Amaçlarımız 2 Ġşlem tablosu kavramını tanımlamak ve işlem tablolarının işlevlerini öğrenmek. Ġşlem tablolarının temel kavramlarını tanımlamak. Microsoft Excel 2010 da bilgi girişi yapabilmek. Excel de

Detaylı

NAZMİYE DEMİREL ORTAOKULU BİLİŞİM TEKNOLOJİLERİ DERSİ 1. DÖNEM 6. SINIFLAR DERS NOTU EXCEL 2007 DERS NOTLARI

NAZMİYE DEMİREL ORTAOKULU BİLİŞİM TEKNOLOJİLERİ DERSİ 1. DÖNEM 6. SINIFLAR DERS NOTU EXCEL 2007 DERS NOTLARI EXCEL 2007 DERS NOTLARI Bir hesap tablosu programıdır. Excel, her türlü veriyi (özellikle sayısal verileri) tablolar ya da listeler halinde tutma ve bu verilerle ilgili ihtiyaç duyacağınız tüm hesaplamaları

Detaylı

ENF110 Temel Bilgisayar Uygulamaları Vize Öncesi Tüm Notlar - Episode 2 Excel

ENF110 Temel Bilgisayar Uygulamaları Vize Öncesi Tüm Notlar - Episode 2 Excel Excel de pratik işlem: Sayı girdiğimizde arttırmak istediğimiz zaman teker teker sayıları yazmamıza gerek yok. Hücrenin sağındaki yeşil kare sayesinde verilerimizi çoğaltabiliriz. (Eğer sadece 5 i girip

Detaylı

İşletme Fakültesi Bil. Kullanımı Ders notları 2

İşletme Fakültesi Bil. Kullanımı Ders notları 2 İşletme Fakültesi Bil. Kullanımı Ders notları 2 Öğr.Gör.Ali ATALAY EXCEL PAKET PROGRAMI Günümüzde hesap tablosu, veri analizi, kod yazımı, grafik çizimi, veri tabanı oluşturma gibi bir çok özelliği olan

Detaylı

Veritabanı. SQL (Structured Query Language)

Veritabanı. SQL (Structured Query Language) Veritabanı SQL (Structured Query Language) SQL (Structured Query Language) SQL, ilişkisel veritabanlarındaki bilgileri sorgulamak için kullanılan dildir. SQL, bütün kullanıcıların ve uygulamaların veritabanına

Detaylı

İSTATİSTİK EXCEL UYGULAMA

İSTATİSTİK EXCEL UYGULAMA İSTATİSTİK EXCEL UYGULAMA EXCEL UYGULAMA Bu bölümde Excel ile ilgili temel bilgiler sunulacak ve daha sonra İstatistiksel Uygulamalar hakkında bilgi verilecektir. İşlenecek Konular: Merkezi eğilim Ölçüleri

Detaylı

EXCEL FORMÜL ÖRNEKLERİ

EXCEL FORMÜL ÖRNEKLERİ 1. AY FONKSİYONU A EXEL FORMÜL ÖRNEKLERİ 1 30 1 30 gün 1 ay olduğundan 1 hücresine 1 yazıldı 2 99 4 99 gün 3+1 ay olduğundan 2 hücresine 4 yazıldı 3 125 5 Özet olarak Ay fonksiyonu seçilen hücrede yazılan

Detaylı

ÜNİTE TEMEL BİLGİ TEKNOLOJİLERİ İÇİNDEKİLER HEDEFLER EXCEL II. Formüller Fonksiyonlar Otomatik Doldurma Formül Doldurma

ÜNİTE TEMEL BİLGİ TEKNOLOJİLERİ İÇİNDEKİLER HEDEFLER EXCEL II. Formüller Fonksiyonlar Otomatik Doldurma Formül Doldurma HEDEFLER İÇİNDEKİLER EXCEL 2010 - II Formüller Fonksiyonlar Otomatik Doldurma Formül Doldurma TEMEL BİLGİ TEKNOLOJİLERİ Bu üniteyi çalıştıktan sonra; Formüllerin görevlerini ifade edebilecek Formül yazabilecek

Detaylı

M i c r o s o f t E X C E L ÇALIŞMA SORULARI

M i c r o s o f t E X C E L ÇALIŞMA SORULARI M i c r o s o f t E X C E L ÇALIŞMA SORULARI 1. Elektronik tablolama veya hesaplama programı olarak adlandırılan uygulama aşağıdakilerden hangisidir? a. Microsoft Windows b. Microsoft Excel c. Microsoft

Detaylı

MİCROSOFT OFFİCE EXCEL SORULARI

MİCROSOFT OFFİCE EXCEL SORULARI MİCROSOFT OFFİCE EXCEL SORULARI 1. Aşağıdakilerden hangisi hücrenin içini desen ile doldurur? a-) Biçim - Hücreler -Yazı Tipi b-) Biçim - Hücreler - Desen c-) Biçim - Hücreler Kenarlık d-) Biçim - Hücreler

Detaylı

Excel Çalışma Soruları

Excel Çalışma Soruları Excel Çalışma Soruları 1) Excel çalışma kitabında sütun ile satırın birleştiği bölüme verilen ad a) Sütun b) Satır c) İşlev d) Hücre 13-Excel deki bir tabloda en büyük değeri veren fonksiyon a) =Topla

Detaylı

Microsoft Excel 2007 DERS-3 FONKSİYONLAR MANTIKSAL FONKSİYONLAR

Microsoft Excel 2007 DERS-3 FONKSİYONLAR MANTIKSAL FONKSİYONLAR Microsoft Excel 2007 DERS-3 FONKSİYONLAR MANTIKSAL FONKSİYONLAR Matematiksel Fonksiyonlar Matematiksel fonksiyonlardan Topla ve Çarpım bir önceki bölümde Temel Fonksiyonlar başlığı altında anlatılmıştı.

Detaylı

3- A1 ve A6 hücrelerinin toplamını hesaplayan formül aşağıdakilerden hangisidir?

3- A1 ve A6 hücrelerinin toplamını hesaplayan formül aşağıdakilerden hangisidir? Excel Çalışma Soruları 1- Aşağıdaki Fonksiyonlardan Hangisi tarih ve saati verir a) =TARİH() b) =ŞİMDİ() c) =BUGÜN() d) =HAFTANINGÜNÜ() e) =ZAMAN() 2- Aşağıdakilerden Hangisi c1 hücresindeki veriyi alır

Detaylı

ÖĞRENME FAALİYETİ 6 ÖĞRENME FAALİYETİ 6

ÖĞRENME FAALİYETİ 6 ÖĞRENME FAALİYETİ 6 ÖĞRENME FAALİYETİ 6 ÖĞRENME FAALİYETİ 6 AMAÇ Bilgisayar ve elektronik tablolama yazılımı sağlandığında ihtiyacınız olan fonksiyonu seçerek hatasız kullanabileceksiniz. ARAŞTIRMA Matematikte kullandığınız

Detaylı

Veri Tabanı Tasarım ve Yönetimi

Veri Tabanı Tasarım ve Yönetimi SAKARYA ÜNİVERSİTESİ Veri Tabanı Tasarım ve Yönetimi Hafta 5 Prof. Dr. Ümit KOCABIÇAK Bu ders içeriğinin basım, yayım ve satış hakları Sakarya Üniversitesi ne aittir. "Uzaktan Öğretim" tekniğine uygun

Detaylı

MICROSOFT OFFICE EXCEL 2010 SORULARI

MICROSOFT OFFICE EXCEL 2010 SORULARI MICROSOFT OFFICE EXCEL 2010 SORULARI 1) Yukarıdaki araç çubuğunun adı nedir? A. Standart araç çubuğu B. Biçimlendirme araç çubuğu C. Menü araç çubuğu D. Formül araç çubuğu 2) Excel de sayıları veya yazıları

Detaylı

İŞLEÇLER VE FONKSİYONLAR

İŞLEÇLER VE FONKSİYONLAR İŞLEÇLER VE FONKSİYONLAR ARİTMETİK İŞLEM OPERATÖRLERİ İŞLEÇ AÇIKLAMA ÖRNEK 1 AÇIKLAMA + TOPLAMA =A1+B1 A1 VE B1 hücresindeki değerleri toplar A1 hücresindeki değerden B1 hücresindeki değeri - ÇIKARMA =A1-B1

Detaylı

EXCEL de her bir çalışma alanı bir sayfa olarak adlandırılırken, birden fazla sayfa ise kitap olarak adlandırılır.

EXCEL de her bir çalışma alanı bir sayfa olarak adlandırılırken, birden fazla sayfa ise kitap olarak adlandırılır. EXCEL Bu programın çalışma alanı satır ve sütunların kesişmesinden meydana gelen hücrelerden oluşmaktadır. Satırlar rakamlar ile, sütunlar alfabetik harfler ile temsil edilirler. EXCEL de her bir çalışma

Detaylı

UFRS ANALİZ DOKÜMANI

UFRS ANALİZ DOKÜMANI UFRS ANALİZ DOKÜMANI Versiyon 7.0.7 MatriksMatriksMatriksMatriksMa 25.10.2013 triksmat Bilgi Dağıtım Hizmetleri A.Ş. riksmatriksmatriksmatriksmatriksiksmatr iksmatriksmatriksmatriksmatriksmatriks İÇİNDEKİLER

Detaylı

13 Aralık 2007. Đlgili Versiyon/lar : ETA:SQL, ETA:V.8-SQL. Đlgili Modül/ler : Raporlar. Kullanıcı Tanımlı Raporlar Bölümünden Yapabildiklerimiz

13 Aralık 2007. Đlgili Versiyon/lar : ETA:SQL, ETA:V.8-SQL. Đlgili Modül/ler : Raporlar. Kullanıcı Tanımlı Raporlar Bölümünden Yapabildiklerimiz 13 Aralık 2007 Đlgili Versiyon/lar : ETA:SQL, ETA:V.8-SQL Đlgili Modül/ler : Raporlar KULLANICI TANIMLI RAPORLAR Kullanıcı Tanımlı Raporlar Bölümünden Yapabildiklerimiz Kendi isteklerinize özel rapor tasarımları

Detaylı

TABAN ARĠTMETĠĞĠ. ÇÖZÜM (324) 5 = = = = 89 bulunur. Doğru Seçenek C dir.

TABAN ARĠTMETĠĞĠ. ÇÖZÜM (324) 5 = = = = 89 bulunur. Doğru Seçenek C dir. TABAN ARĠTMETĠĞĠ Kullandığımız 10 luk sayma sisteminde sayılar {0,1,2,3,4,5,6,7,8,9} kümesinin elemanları (Rakam) kullanılarak yazılır. En büyük elemanı 9 olan, 10 elemanlı bir kümedir. Onluk sistemde;

Detaylı

Toplama işlemi için bir ikili operatör olan artı işareti aynı zamanda tekli operatör olarak da kullanılabilir.

Toplama işlemi için bir ikili operatör olan artı işareti aynı zamanda tekli operatör olarak da kullanılabilir. www.csharpturk.net Türkiye nin C# Okulu Yazar Yunus Özen Eposta yunus@yunus.gen.tr Tarih 08.04.2006 Web http://www.yunusgen.tr ARİTMETİK OPERATÖRLER VE KULLANIM ŞEKİLLERİ Bilgisayarlar yapıları gereği,

Detaylı

5. FORMÜLLER Formül Girişi Hesaplama Operatörleri

5. FORMÜLLER Formül Girişi Hesaplama Operatörleri 5. FORMÜLLER Elektronik tablolama programını, kelime işlemci programlardan ayıran en önemli özelliklerden biri, elektronik tablolama programının formül yardımıyla karmaşık hesaplamaları yapabilmesidir.

Detaylı

ENF182 Temel Bilgisayar Bilimleri Ö Ğ R. G Ö R. G Ö K H A N K U T L U A N A

ENF182 Temel Bilgisayar Bilimleri Ö Ğ R. G Ö R. G Ö K H A N K U T L U A N A ENF182 Temel Bilgisayar Bilimleri Ö Ğ R. G Ö R. G Ö K H A N K U T L U A N A F O N K S Ġ Y O N L A R Temel Fonksiyonlar Matematiksel Fonksiyonlar Ġstatiksel Fonksiyonlar Metinsel Fonksiyonlar Tarih Fonksiyonları

Detaylı

Microsoft Excel. Çalışma Alanı. Hızlı Erişim Çubuğu Sekmeler Başlık Formül Çubuğu. Ad Kutusu. Sütunlar. Satırlar. Hücre. Kaydırma Çubukları

Microsoft Excel. Çalışma Alanı. Hızlı Erişim Çubuğu Sekmeler Başlık Formül Çubuğu. Ad Kutusu. Sütunlar. Satırlar. Hücre. Kaydırma Çubukları Microsoft Excel Microsoft Excel yazılımı bir hesap tablosu programıdır. Excel, her türlü veriyi (özellikle sayısal verileri) tablolar ya da listeler halinde tutma ve bu verilerle ilgili ihtiyaç duyacağınız

Detaylı

Bö lü m 7: Hesap Tablöları

Bö lü m 7: Hesap Tablöları Bö lü m 7: Hesap Tablöları Könü 2: Förmü ller ve Grafik Biçimlendirme Hazırlayan: Serdar Engin Koç Bü könü bittiğinde; Grafikleri biçimlendirebilecek Hesap tablösüna girilen verileri alfabetik ölarak veya

Detaylı

Akış Kontrol Mekanizmaları

Akış Kontrol Mekanizmaları Akış Kontrol Mekanizmaları 1 Akış Kontrol Mekanizmaları if else switch for döngüsü for döngüsünün çalışma prensibi for döngüsüyle ilgili örnekler for döngüsüyle ilgili kurallar while döngüsü while döngüsünün

Detaylı

DENEME SINAVI. ECDL BAŞLANGIÇ Hesap Tablosu

DENEME SINAVI. ECDL BAŞLANGIÇ Hesap Tablosu DENEME SINAVI ECDL BAŞLANGIÇ Hesap Tablosu 1. Hesap Çizelgesi (Microsoft Office - Excel) uygulamasını açınız. Başlat > Programlar > Microsoft Office > Microsoft Office Excel 2003 yolu izlenerek Excel programı

Detaylı

Yukarıdaki fonksiyonun anlamı: Bulunulan hücreye, B2 hücresinden B17 hücresine kadar olan hücreleri toplam ve yaz.

Yukarıdaki fonksiyonun anlamı: Bulunulan hücreye, B2 hücresinden B17 hücresine kadar olan hücreleri toplam ve yaz. DERS 14: FONKSİYONLAR (İŞLEVLER) Amaçlar: -Fonksiyon Sınıflamasını Tanımak. -Fonksiyonları Kullanmak. -Fonksiyon Sihirbazını Kullanmak. I. FONKSİYONLAR NE İŞE YARAR? Daha önceki haftalarda da Microsoft

Detaylı

MICROSOFT EXCEL 2010 ÇALIŞMA SORULARI

MICROSOFT EXCEL 2010 ÇALIŞMA SORULARI MICROSOFT EXCEL 2010 ÇALIŞMA SORULARI 1.Aşağıdakilerden hangisi Elektronik Tablolama programıdır? a) Powerpoint b) Winword c) Excel d) Word 2.Aşağıdakilerden hangisi Excel çalışma kitabının dosya uzantısıdır?

Detaylı

DERSLER çalışma sayfası içerisinde yer alan başlık satırının tamamının biçimlerini METİN olarak değiştirilmesi,

DERSLER çalışma sayfası içerisinde yer alan başlık satırının tamamının biçimlerini METİN olarak değiştirilmesi, Bu bölümde TBTK dersi Hesap tablosu 2. hafta içeriğinde yer alan Hesap tablosu Modül 5 ve Modül 6 ya ait ana uygulama adımları ve ek uygulamalar sunulacaktır. Ana Uygulama 8 Metin ve Sayı Biçimleri Kullanımı

Detaylı

WEBTIGER LOGO Ocak 2011

WEBTIGER LOGO Ocak 2011 WEBTIGER LOGO Ocak 2011 İçindekiler WEBTIGER Kullanımı... 3 Özel Kullanım Durumları... 3 Filtrede iki değerin bir arada Kullanılması... 4 İki Filtrenin bir arada Kullanılması... 4? İşaretinin Filtrede

Detaylı

BÖLÜM 1 GİRİŞ 1.1 GİRİŞ

BÖLÜM 1 GİRİŞ 1.1 GİRİŞ BÖLÜM 1 GİRİŞ 1.1 GİRİŞ Microsoft Excel de dosyalar çalışma kitabı olarak isimlendirilir. Bu dosyalar normal belge türüdür. Dosya ismi üzerine fare ile tıklandığında dosya açılır. Excel dosyaları tablolardan

Detaylı

MICROSOFT EXCEL 2007 2010 ÖRNEK TEST SORULARI (CEVAPLAR belgenin sonundadır)

MICROSOFT EXCEL 2007 2010 ÖRNEK TEST SORULARI (CEVAPLAR belgenin sonundadır) MICROSOFT EXCEL 2007 2010 ÖRNEK TEST SORULARI (CEVAPLAR belgenin sonundadır) 1. Aşağıdakilerden hangisi hücrenin içini desen ile doldurur? a-) Biçim - Hücreler -Yazı Tipi b-) Biçim - Hücreler - Desen c-)

Detaylı

Microsoft Excel Ders Notları

Microsoft Excel Ders Notları Microsoft Excel Ders Notları Excel programı çalışma alanına girilen veriler üzerinde hesap yapabilme, verileri tabloya dönüştürebilme tablolar içindeki verileri grafiklerle destekleyebilme, verileri karşılaştırıp

Detaylı

C Programlama Dilininin Basit Yapıları

C Programlama Dilininin Basit Yapıları Bölüm 2 C Programlama Dilininin Basit Yapıları İçindekiler 2.1 Sabitler ve Değişkenler......................... 13 2.2 Açıklamalar (Expresions)........................ 14 2.3 İfadeler (Statements) ve İfade

Detaylı

ELEKTRONİK ÇİZELGE. Hücreleri Biçimlendirme. Formülleri Kullanma. Verileri Sıralama. Grafik Oluşturma 1) HÜCRELERİ BİÇİMLENDİRME

ELEKTRONİK ÇİZELGE. Hücreleri Biçimlendirme. Formülleri Kullanma. Verileri Sıralama. Grafik Oluşturma 1) HÜCRELERİ BİÇİMLENDİRME Hücreleri Biçimlendirme ELEKTRONİK ÇİZELGE Formülleri Kullanma Verileri Sıralama Grafik Oluşturma 1) HÜCRELERİ BİÇİMLENDİRME Elektronik Çizelge de sayıları; bin ayracı, yüzde oranı, tarih/saat ve para

Detaylı

BTU 100 Bilgisayar Okuryazarlığı EXCEL BTU 100 BİLGİSAYAR OKURYAZARLIĞI. Excelde Formüller ve Grafik Biçimlendirme

BTU 100 Bilgisayar Okuryazarlığı EXCEL BTU 100 BİLGİSAYAR OKURYAZARLIĞI. Excelde Formüller ve Grafik Biçimlendirme EXCEL BTU 100 BİLGİSAYAR OKURYAZARLIĞI Excelde Formüller ve Grafik Biçimlendirme 1 EXCELDE FORMÜLLER VE GRAFİK BİÇİMLENDİRME İÇİNDEKİLER 1. Excelde Grafik Biçimlendirme... 2 1.1. Grafiğe Başlık Ekleme...

Detaylı

BİLGİSAYAR PROGRAMLAMA DERSİ

BİLGİSAYAR PROGRAMLAMA DERSİ BİLGİSAYAR PROGRAMLAMA DERSİ 3. DERS NOTU Konu: MATLAB de Temel İşlemler Hazırlayan: Yrd. Doç. Dr. Ahmet DUMLU 1 MATLAB (Matrix Laboratory) sayısal hesaplama dilidir. MathWorks firması tarafından geliştirilmiş

Detaylı

Microsoft Excel. Kısa Yollar. Operasyonlar. Excel hücrelerine veri girişi. Excel hücrelerine veri girişi. Excel 12/23/2014

Microsoft Excel. Kısa Yollar. Operasyonlar. Excel hücrelerine veri girişi. Excel hücrelerine veri girişi. Excel 12/23/2014 Microsoft Excel Excel Bir hesap tablosu (spreadsheet) programıdır. Excel, her türlü veriyi (özellikle sayısal verileri) tablolar ya da listeler halinde tutma ve bu verilerle ilgili ihtiyaç duyacağınız

Detaylı

1 EXCEL PROGRAMINI TANIYALIM

1 EXCEL PROGRAMINI TANIYALIM İÇİNDEKİLER VII İÇİNDEKİLER 1 EXCEL PROGRAMINI TANIYALIM 1 Satır, Sütun ve Hücre Nedir? 1 Basit Toplama İşlemi 3 Excel Programını Açmak 3 Excel Açıldığında 6 Boş Çalışma Kitabı Şablonu 6 Günlük Zaman Çizelgesi

Detaylı

Temel Giriş/Çıkış Fonksiyonları

Temel Giriş/Çıkış Fonksiyonları Temel Giriş/Çıkış Fonksiyonları Temel giriş/çıkış fonksiyonları, bütün programla dillerinde mevcuttur. Bu tür fonksiyonlar, kullanıcıya ekrana veya yazıcıya bilgi yazdırmasına, ve bilgisayara klavyeden

Detaylı

Bu işleçlerin dışında, aşağıda belirtilen karşılaştırma işleçlerinden de yararlanılır.

Bu işleçlerin dışında, aşağıda belirtilen karşılaştırma işleçlerinden de yararlanılır. 18 SQL SORGU DİLİ SQL (Structured Query Language) yapısal sorgu dili, veritabanı yönetim sistemlerinin standart programlama dili olarak bilinmektedir. SQL dilinin Access içinde sorgu pencerelerinde veya

Detaylı

MICROSOFT EXCEL Eğitim ID 1 2/4 (Normal Seviye Kullanıcı) Konu ID 6. Düzenleme Grubu Komutları Ek Bilgi - AÇIKLAMALAR

MICROSOFT EXCEL Eğitim ID 1 2/4 (Normal Seviye Kullanıcı) Konu ID 6. Düzenleme Grubu Komutları Ek Bilgi - AÇIKLAMALAR MICROSOFT EXCEL 2010 Tekno-K@mp Eğitim ID 1 Seviye 2/4 (Normal Seviye Kullanıcı) Tekno-K@mp Konu ID 6 Ana Kategori Menüler / Sekmeler Alt Kategori Giriş Sekmesi Konu Düzenleme Grubu Komutları Ek Bilgi

Detaylı

TEOG. Sayma Sayıları ve Doğal Sayılar ÇÖZÜM ÖRNEK ÇÖZÜM ÖRNEK SAYI BASAMAKLARI VE SAYILARIN ÇÖZÜMLENMESİ 1. DOĞAL SAYILAR.

TEOG. Sayma Sayıları ve Doğal Sayılar ÇÖZÜM ÖRNEK ÇÖZÜM ÖRNEK SAYI BASAMAKLARI VE SAYILARIN ÇÖZÜMLENMESİ 1. DOĞAL SAYILAR. TEOG Sayma Sayıları ve Doğal Sayılar 1. DOĞAL SAYILAR 0 dan başlayıp artı sonsuza kadar giden sayılara doğal sayılar denir ve N ile gösterilir. N={0, 1, 2, 3,...,n, n+1,...} a ve b doğal sayılar olmak

Detaylı

Resimden de görüldüğü gibi Microsoft Excel ara yüzü, kullanıcı dostu olup tüm bileşenlerini panele koymuş, hızlı bir erişim sağlamaktadır.

Resimden de görüldüğü gibi Microsoft Excel ara yüzü, kullanıcı dostu olup tüm bileşenlerini panele koymuş, hızlı bir erişim sağlamaktadır. 1. MİCROSOFT EXCEL Microsoft excel, çok fonksiyonlu gelişmiş bir hesap programıdır. Bu programda hızlı ve kolayca tablolar hazırlayabilir, basit ve karmaşık hesaplar yapabilirsiniz. Bu hesaplamalar muhasebe

Detaylı

TABLO ve HÜCRE SEÇİMİ

TABLO ve HÜCRE SEÇİMİ TABLO ve HÜCRE SEÇİMİ ÇALIŞMA TABLOSU (SAYFASI) İŞLEMLERİ Tablo seçimi: Çalışma kitabında işlemler normal olarak etkin bir çalışma tablosunda yapılır. Bazı hallerde birden fazla çalışma tablosu etkin hale

Detaylı

Satır, sütun ya da hücre silmek için;

Satır, sütun ya da hücre silmek için; MICROSOFT EXCEL 97 Kullanım Kılavuzu Microsoft Excel 97 Nedir? Bir hesap tablosu (spreadsheet) programıdır. Excel, her türlü veriyi (özellikle sayısal verileri) tablolar ya da listeler halinde tutma ve

Detaylı

IV. Ünite A. BAŞLANGIÇ B. TEMEL İŞLEMLER C. FORMÜLLER VE FONKSİYONLAR D. BİÇİMLEME E. İLERİ ÖZELLİKLER ELEKTRONİK TABLOLAMA

IV. Ünite A. BAŞLANGIÇ B. TEMEL İŞLEMLER C. FORMÜLLER VE FONKSİYONLAR D. BİÇİMLEME E. İLERİ ÖZELLİKLER ELEKTRONİK TABLOLAMA IV. ELEKTRONİK TABLOLAMA Ünite A. BAŞLANGIÇ B. TEMEL İŞLEMLER C. FORMÜLLER VE FONKSİYONLAR D. BİÇİMLEME E. İLERİ ÖZELLİKLER 99 A BAŞLANGIÇ Konuya Hazırlık 1. Excel le Word ün farklılıkları neler olabilir?

Detaylı

ELEKTRONİK TABLOLAMA Aritmetiksel işlemler ve mantısal karşılaştırmaların yapıldığı programlar elektronik tablolama programlarıdır.

ELEKTRONİK TABLOLAMA Aritmetiksel işlemler ve mantısal karşılaştırmaların yapıldığı programlar elektronik tablolama programlarıdır. ELEKTRONİK TABLOLAMA Aritmetiksel işlemler ve mantısal karşılaştırmaların yapıldığı programlar elektronik tablolama programlarıdır. Günümüzde yaygın olarak kullanılan elektronik tablolama programlarından

Detaylı

BMT 101 Algoritma ve Programlama I 11. Hafta. Yük. Müh. Köksal Gündoğdu 1

BMT 101 Algoritma ve Programlama I 11. Hafta. Yük. Müh. Köksal Gündoğdu 1 BMT 101 Algoritma ve Programlama I 11. Hafta Yük. Müh. Köksal Gündoğdu 1 C++ Fonksiyonlar Yük. Müh. Köksal Gündoğdu 2 C++ Hazır Fonksiyonlar Yük. Müh. Köksal Gündoğdu 3 C++ Hazır Fonksiyonlar 1. Matematiksel

Detaylı

MİCROSOFT EXCEL 2007 DERS-2

MİCROSOFT EXCEL 2007 DERS-2 MİCROSOFT EXCEL 2007 DERS-2 Not: Bir biçim birden çok alana kopyalanacaksa Biçim Boyacısı çift tıklanmalıdır. Biçimler kopyalandıktan sonra Esc tuşuna basarak Biçim Boyacısı işlevi sonlandırılmalıdır.

Detaylı

Sayıtlama Dizgeleri. (a n a n-1 a n1 a n0. b 1 b 2 b m )r. simgesi şu sayıyı temsil eder.

Sayıtlama Dizgeleri. (a n a n-1 a n1 a n0. b 1 b 2 b m )r. simgesi şu sayıyı temsil eder. 1 Sayıtlama Dizgeleri Hint-Arap Sayıtlama Dizgesi Sayıları göstermek (temsil etmek) için tarih boyunca türlü simgeler kullanılmıştır. Sümerlerin, Mısırlıların, Romalıların ve diğer uygarlıkların kullandıkları

Detaylı

Bu sekme ile genel olarak biçimlendirme ile ilgili ayarlamaların yapıldığı sekmedir.

Bu sekme ile genel olarak biçimlendirme ile ilgili ayarlamaların yapıldığı sekmedir. 3. GİRİŞ SEKMESİ Bu sekme ile genel olarak biçimlendirme ile ilgili ayarlamaların yapıldığı sekmedir. 3.1. Excel 2010 da Kesme, Kopyalama, Yapıştırma ve Biçim Boyacısı Giriş sekmesinin ilk grubu olan Pano

Detaylı

BİLTEK AKADEMİ EXCELL DERS NOTLARI. GRAFĠK OLUġTURMA

BİLTEK AKADEMİ EXCELL DERS NOTLARI. GRAFĠK OLUġTURMA Microsoft Excel Ders Notları - 2 GRAFĠK OLUġTURMA Grafikler, çok sayıda verinin ve farklı veri serileri arasındaki iliģkinin anlaģılmasını kolaylaģtırmak üzere sayısal veri serilerini grafiksel biçimde

Detaylı

AGSoft Çocuk Gelişim Takip Programı Kullanım Kılavuzu

AGSoft Çocuk Gelişim Takip Programı Kullanım Kılavuzu Giriş Bölümü: Program ilk açıldığında karşımıza Kullanıcı Adı ve Şifre giriş bölümü gelir. Kullanıcı Adı: Programa giriş yapacak kullanıcının kodunu ve şifresini yazdıktan sonra Tamam tuşu ile programa

Detaylı

VERİ TABANI YÖNETİM SİSTEMLERİ I

VERİ TABANI YÖNETİM SİSTEMLERİ I BÖLÜM 8 8. TEMEL SQL KOMUTLARI-II 8.1. SELECT (Seç) Komutu Veri tabanındaki tablo veya tablolardan istenilen özellikteki verileri seçip listeleme için kullanılan komuttur. Genel kullanımı aşağıdaki gibidir.

Detaylı

MİCROSOFT EXCEL PROGRAMI DERS NOTLARI

MİCROSOFT EXCEL PROGRAMI DERS NOTLARI MİCROSOFT EXCEL PROGRAMI DERS NOTLARI ( 6. sınıflar için hazırlanmıştır. ) Fevzi Başal Bilişim Teknolojileri Öğretmeni İçindekiler 1. KAVRAMLAR... 1 2. DOSYA İŞLEMLERİ... 2 3. EXCEL DE KULLANILAN FARE

Detaylı

Temel Bilgisayar Dersi

Temel Bilgisayar Dersi ENFORMATİK BÖLÜM BAŞKANLIĞI Temel Bilgisayar Dersi Bölüm 7-8-9: Microsoft Excel Genel Bilgiler Microsoft Excel 2010, güçlü bir tablo işlemci programıdır. Excel her türlü veriyi tablolar ve listeler halinde

Detaylı

1. MİCROSOFT EXCEL 2010 A GİRİŞ

1. MİCROSOFT EXCEL 2010 A GİRİŞ 1. MİCROSOFT EXCEL 2010 A GİRİŞ 1.1. Microsoft Excel Penceresi ve Temel Kavramlar Excel, Microsoft firması tarafından yazılmış elektronik hesaplama, tablolama ve grafik programıdır. Excel de çalışılan

Detaylı

TEMEL BİLGİSAYAR. Ders Notları. Yard. Doç. Dr. Seyit Okan KARA

TEMEL BİLGİSAYAR. Ders Notları. Yard. Doç. Dr. Seyit Okan KARA TEMEL BİLGİSAYAR Ders Notları Yard. Doç. Dr. Seyit Okan KARA İÇERİK Excel program penceresi elemanlarının tanıtımı. Menüler ve araç çubuklarının içerikleri ve uygulamaları. Dosya, Düzen ve Görünüm menülerinin

Detaylı

Donatılar-Hesap Makinesi

Donatılar-Hesap Makinesi Donatılar-Hesap Makinesi Hesap Makinesi Hesap Makinesi ni toplama, çıkarma, çarpma ve bölme işlemleri gibi basit hesaplamalar için kullanabilirsiniz. Hesap Makinesi ayrıca programlama, bilimsel ve istatistiksel

Detaylı

BTP 207 İNTERNET PROGRAMCILIĞI I. Ders 8

BTP 207 İNTERNET PROGRAMCILIĞI I. Ders 8 BTP 27 İNTERNET PROGRAMCILIĞI I Ders 8 Değişkenler 2 Tamsayı Değerler (Integer) Tamsayılar, tabanlı (decimal), 8 tabanlı (octal) veya 6 tabanlı (hexadecimal) olabilir. 8 tabanındaki sayıları belirtmek

Detaylı

12-A. Sayılar - 1 TEST

12-A. Sayılar - 1 TEST -A TEST Sayılar -. Birbirinden farklı beş pozitif tam sayının toplamı 0 dur. Bu sayılardan sadece ikisi den büyüktür. Bu sayılardan üç tanesi çift sayıdır. Buna göre bu sayılardan en büyüğü en çok kaç

Detaylı

Aşağıdaki tabloyu inceleyin. Sorgulama işlemlerini bu tabloya göre yapacağız.

Aşağıdaki tabloyu inceleyin. Sorgulama işlemlerini bu tabloya göre yapacağız. Bu Derste Öğrenecekleriniz: 1- Basit Sorgulamalar a. Tablodan tüm alanları sorgulama b. Tablodan alanları belirterek sorgulama c. Tekrarlı satırları önleme d. Belirli sayıda veya oranda sorgulama yapma

Detaylı

C PROGRAMLAMA DİLİNE GİRİŞ

C PROGRAMLAMA DİLİNE GİRİŞ C PROGRAMLAMA DİLİNE GİRİŞ C Dilinin Tarihçesi 1972 de Dennis Ritchie tarafından AT&T Bell Laboratuarlarında B dilinden geliştirildi. C dili konusundaki ilk kitap 1978 de Dennis Ritchie ve Brain Kernighan

Detaylı

Formüller ÜNİTE 5. Bu üniteyi çalıştıktan sonra; Formüller Menüsü İşlev Kitapçığı Tanımlı Adlar Formül Denetleme Hesaplama

Formüller ÜNİTE 5. Bu üniteyi çalıştıktan sonra; Formüller Menüsü İşlev Kitapçığı Tanımlı Adlar Formül Denetleme Hesaplama Formüller ÜNİTE 5 Formüller Menüsü İşlev Kitapçığı Tanımlı Adlar Formül Denetleme Hesaplama Bu üniteyi çalıştıktan sonra; Microsoft Excel hakkında temel işlemler öğrenildikten sonra hücrelere uygulanacak

Detaylı

BİLGİSAYAR PROGRAMLAMA DERSİ

BİLGİSAYAR PROGRAMLAMA DERSİ BİLGİSAYAR PROGRAMLAMA DERSİ 4. DERS NOTU Konu: M-dosya yapısı ve Kontrol Yapıları Hazırlayan: Yrd. Doç. Dr. Ahmet DUMLU 1 M-Dosya Yapısı Bir senaryo dosyası (script file) özel bir görevi yerine getirmek

Detaylı

Algoritma ve Akış Diyagramları

Algoritma ve Akış Diyagramları Algoritma ve Akış Diyagramları Bir problemin çözümüne ulaşabilmek için izlenecek ardışık mantık ve işlem dizisine ALGORİTMA, algoritmanın çizimsel gösterimine ise AKIŞ DİYAGRAMI adı verilir 1 Akış diyagramları

Detaylı

BİLGİSAYAR PROGRAMLAMA

BİLGİSAYAR PROGRAMLAMA BİLGİSAYAR PROGRAMLAMA Yrd. Doç. Dr. Beytullah EREN beren@sakarya.edu.tr 0264 295 5642 1 MİCROSOFT EXCEL Elektronik tablolama veya hesaplama programı olarak da adlandırılan Excel, girilen veriler üzerinde

Detaylı

KTO KARATAY ÜNİVERSİTESİ Temel Bilgisayar 2. Hazırlayan : Erdem YAVUZ

KTO KARATAY ÜNİVERSİTESİ Temel Bilgisayar 2. Hazırlayan : Erdem YAVUZ KTO KARATAY ÜNİVERSİTESİ Temel Bilgisayar 2 Hazırlayan : Erdem YAVUZ FORMULLER Formül Çubuğuna yazmış olduğumuz formuller sayaesinde hücreler arasında matematiksel işlemler yapabiliriz. Excel de formüller

Detaylı

HEDEF ARA ve ÇÖZÜCÜ HEDEF ARA

HEDEF ARA ve ÇÖZÜCÜ HEDEF ARA HEDEF ARA ve ÇÖZÜCÜ HEDEF ARA Hedef ara komutu bir fonksiyonun tersinin bulunmasında kullanılır. Hedef ara işlemi, y=f(x) gibi bir fonksiyonda y değeri verildiğinde x değerinin bulunmasıdır. Bu işlem,

Detaylı

VERİTABANI. SQL (Structured Query Language)

VERİTABANI. SQL (Structured Query Language) VERİTABANI SQL (Structured Query Language) SQL'de Gruplama Bir tablonun satırları gruplara ayrılarak fonksiyonların bunlara uygulanması mümkündür. Gruplara ayırmak için SELECT deyimi içerisinde GROUP BY

Detaylı

Microsoft Excel 1.BÖLÜM

Microsoft Excel 1.BÖLÜM Microsoft Excel 1.BÖLÜM Dersin Amacı İş hayatını ve günlük yaşamı kolaylaştırmada yardımcı olan işlem tabloları hakkında bilgi vermek. Bu işlem tablolarından en yaygın olarak kullanılan Excel programını,

Detaylı