Microsoft Excel Formül Yazma Kuralları: 1. Formül yazmak için Formül Araç Çubuğu kullanılır, ya da hücre içerisine çift tıklanarak formül yazılır.

Ebat: px
Şu sayfadan göstermeyi başlat:

Download "Microsoft Excel Formül Yazma Kuralları: 1. Formül yazmak için Formül Araç Çubuğu kullanılır, ya da hücre içerisine çift tıklanarak formül yazılır."

Transkript

1 Microsoft Excel Formül Yazma Kuralları: 1. Formül yazmak için Formül Araç Çubuğu kullanılır, ya da hücre içerisine çift tıklanarak formül yazılır. 2. Formüller = eşittir işareti ile başlar. 3. Formüllerde hücrede bulunan sayı değeri yerine hücrenin adresi ( A1, A2 gibi) kullanılır. 4. Formüllerde kullanılan operatörler; Toplama + Çıkarma - Çarpma * Bölme / Sayının üssü ^ 5. Formüllerde kullanılan işleçler; Küçüktür < Büyüktür > Küçüktür ve eşittir <= Büyüktür ve eşittir >= Eşittir = Eşit değildir <> Hücre adresini sabitlemek için $ işareti kullanılır. $A$1 Satırı ve Sütunu sabitlemek için : $B$1 Satırı sabitlemek için : B$2 Sütunu sabitlemek için : $B2 Örnek : Operatörlerin yazılışları aşağıdaki tablodaki gibi ; Sonuçlar ise ; 6. Formüllerde kullanılan ayraçlar; Metin içeren ifadeleri ayırmak için kullanılır. Örnek : =EĞERSAY(A1:A10;"Takdir") Açıklama: A1 ve A10 hücreleri arasında değeri Takdir olan hücrelerin sayısını verir. ( ) Formülü gruplandırmak için kullanılır. Örnek : =2*A1+(A2+A3)/3 : Belli bir hücre aralığını seçmek için kullanılır. =B1:B5 B1 hücresinden başlayarak B5 hücresine kadar olan bütün hücreleri seçer. Hazırlayan : Selami DURSUN(Excel Programına Giriş Ders Notları ) 2014-İSTANBUL Sayfa-1

2 Microsoft Excel Formül Yazma Kuralları: Örnek-1 : =TOPLA(A1:A10) Açıklama: A1 hücresinden başlayarak A10 hücresine kadar olan bütün hücrelerdeki değerleri toplar. Örnek-2 : =ORTALAMA(A1:A10) Açıklama: A1 hücresinden başlayarak A10 hücresine kadar olan bütün hücrelerin ortalamasını alır. ; Farklı hücreleri seçmek için kullanılır. =A1;A10 Sadece A1 ve A10 hücresi seçilir. =A1;B5 Sadece A1 ve B5 hücresi seçilir. Örnek-1 : =TOPLA(A1;A10) Açıklama: Üstteki örnekte aralıktaki tüm hücrelere toplamaya dahil edilirken bu formülde; noktalı virgül işareti kullanıldığından dolayı sadece A1 ve A10 hücresindeki değerler toplanır. Örnek-2 : =ORTALAMA(A1;A10) Açıklama: Bu örnekte sadece A1 ve A10 hücresindeki değerlerin ORTALAMASI alınır. Aralıktaki diğer hücreler ortalamaya dâhil edilmez. Örnek formül yazımları; Formül sonuçları; Hazırlayan : Selami DURSUN(Excel Programına Giriş Ders Notları ) 2014-İSTANBUL Sayfa-2

3 FONKSİYONLAR Fonksiyon: Daha önceden tanımlanmış, kullanıcıdan aldığı verileri hesaplayarak tek bir sonuç üreten ve bu sonucu ekrana yazan komuttur. Fonksiyon dört parçadan oluşur; 1. = işareti 2. Fonksiyon adı 3. Parantezler 4. Argümanlar Excel de kayıtlı olan fonksiyonları görmek için Formül çubuğundan tıklanarak kayıtlı fonksiyonlar görüntülenir. Fonksiyon Ekle düğmesi Başlıca kullanılan fonksiyonlar; 1. TOPLA Fonksiyonu: Kullanılışı: Kullanıcının girdiği verileri toplayarak toplam sonucunu ekrana yazar. Birden fazla veri girişi yapılabilir. Örnek: =TOPLA(12;40;20+10;20/5) Farklı hücre adreslerini toplamak için ; noktalı virgül kullanılır. =TOPLA(Sayı1 ; Sayı2; Sayı3;.. ) Örnek: =TOPLA(A1;A4;B5;C2+D2;E5) Farklı değerleri veya hesaplamaları (;) noktalı virgül kullanarak birbirinden ayırmak gerekir. Belli bir hücre aralığını toplamak için ise (:) iki nokta üst üste işareti kullanılır. Hazırlayan : Selami DURSUN (Excel Fonksiyonlar Ders Notları ) 2014-İSTANBUL Sayfa-3

4 =TOPLA(Başlangıç hücresi: Bitiş Hücresi) Örnek: =TOPLA(C2:C7) C2 Hücresinden başlayarak C7 hücresine kadar olan bütün değerleri toplar. Başlangıç Hücresi (C2) Bitiş Hücresi (C7) 2. ORTALAMA Fonksiyonu: Kullanılışı: Kullanıcının girdiği verilerin ortalamasını alır. =ORTALAMA(Sayı1; Sayı2; Sayı3;..) =ORTALAMA(20;50;70) =ORTALAMA(A2;C5;B10) =ORTALAMA(Başlangıç hücresi : Bitiş Hücresi) =ORTALAMA(A1:A10) NOT: Eğer bir hücrenin değeri boş ise ortalamaya dahil edilmez. Eğer hücre ortalamaya dahil edilecekse değeri sıfır olmalıdır, boş bırakılmamalıdır. B2 hücresi boş ortalamaya dahil edilmemiş. Farklı hücre adreslerinin ortalamasını almak için (;) noktalı virgül kullanılır. =ORTALAMA(A1;B5;C2) Belirli bir hücre aralığının ortalamasını almak için (:) iki nokta üst üste işareti kullanılır. =ORTALAMA(B1:B10) Birden farklı alanların, değerlerin ve hücre adreslerinin ortalamasını almak için işlemler arasına (;) işareti konur. =ORTALAMA(A1:A5 ; B2:B10 ; C5 ; 100) B2 hücresi 0 değeri verilerek ortalamaya dahil edilmiş, sonuç farklı. Hazırlayan : Selami DURSUN (Excel Fonksiyonlar Ders Notları ) 2014-İSTANBUL Sayfa-4

5 3. MAK Fonksiyonu: Kullanışı: Belirtilen sayılar arasındaki EN BÜYÜK sayı değerini ekrana yazar. Belirli bir aralıktaki EN BÜYÜK sayı değerini hesaplamak için (:) iki nokta üst üste işareti kullanılır. Farklı hücre değerlerini yazmak için ise (;) noktalı virgül işareti kullanılır. =MAK(Sayı1;Sayı2;Sayı3;.) =MAK(Başlangıç Hücresi : Bitiş Hücresi ) Örnekler : =MAK(A2;B2) =MAK(A2:D2) 4. MİN Fonksiyonu: Kullanışı: Belirtilen sayılar arasındaki EN KÜÇÜK sayı değerini ekrana yazar. Belirli bir aralıktaki EN KÜÇÜK sayı değerini hesaplamak için (:) iki nokta üst üste işareti kullanılır. Farklı hücre değerlerini yazmak için ise (;) noktalı virgül işareti kullanılır. =MİN(Sayı1;Sayı2;Sayı3;.) =MİN(Başlangıç Hücresi : Bitiş Hücresi ) Örnekler : =MİN(A2;B2) =MİN(A2:D2) 5. YUVARLA Fonksiyonu: Kullanılışı; Ondalıklı bir sayının virgülden sonraki kısmının kaç basamak yuvarlanacağını belirtmek için kullanılır. =YUVARLA(Sayı; Ondalık basamak sayısı) =YUVARLA(3, ;2) -> Bu formülde virgülden sonra 2 basamak yuvarlatılma istenmektedir. Sonuç : 3,58 dir. YUVARLA fonksiyonu yarımdan sonraki değerleri YUKARIYA yuvarlarken, yarımdan önceki sayıları AŞAĞIYA yuvarlar. Hazırlayan : Selami DURSUN (Excel Fonksiyonlar Ders Notları ) 2014-İSTANBUL Sayfa-5

6 6. AŞAĞIYUVARLA Fonksiyonu: Kullanılışı; Ondalıklı bir sayının virgülden sonraki kısmının kaç basamak AŞAĞIYA yuvarlanacağını belirtmek için kullanılır. =AŞAĞIYUVARLA(Sayı; Ondalık basamak sayısı) =AŞAĞIYUVARLA(3, ;2) -> Bu formülde virgülden sonra 2 basamak aşağı yuvarlatılmıştır. 7. YUKARIYUVARLA Fonksiyonu: Kullanılışı; Ondalıklı bir sayının virgülden sonraki kısmının kaç basamak YUKARIYA yuvarlanacağını belirtmek için kullanılır. =YUKARIYUVARLA(Sayı; Ondalık basamak sayısı) =YUKARIYUVARLA(3, ;2) -> Bu formülde virgülden sonra 2 basamak aşağı yuvarlatılmıştır. Yuvarlama fonksiyonlarına örnek; NOT: Eğer ondalık kısım tamamen atılmak isteniyorsa basamak sayısı olarak sıfır değeri girilmelidir. Örnek: =YUVARLA(3,369876;0) Hazırlayan : Selami DURSUN (Excel Fonksiyonlar Ders Notları ) 2014-İSTANBUL Sayfa-6

7 Ondalıklı kısım iki basamak istenirse; Hazırlayan : Selami DURSUN (Excel Fonksiyonlar Ders Notları ) 2014-İSTANBUL Sayfa-7

8 EXCEL ŞARTLI DEYİM FONKSİYONLARI: 1. VE Fonksiyonu: Kullanılışı: =VE(Şart1; Şart2;Şart3; ) İçerisine yazılan şartlardan hepsinin gerçekleşmesi halinde sonuç DOĞRU, şartlardan herhangi birinin veya tamamının gerçekleşmemesi durumunda ise sonuç YANLIŞ olur. Sonucun doğru olabilmesi için mutlaka ve mutlaka içerisine yazılan bütün şartların gerçekleşmesi gerekir. Örn: Bir idarecinin nöbetçi öğrenciden istediği Ali VE Ayşe gelsin.. cümlesinde şartlardan her birinin gerçekleşmesine bağlı olarak sonuçları tabloda gösterelim. =VE(Ali= Geldi ;Ayşe= Geldi ) Şart1(Ali Gelsin) Şart 2 (Ayşe Gelsin) Sonuç Geldi Gelmedi YANLIŞ Gelmedi Geldi YANLIŞ Gelmedi Gelmedi YANLIŞ Geldi Geldi DOĞRU Tabloda görüldüğü üzere sonucun doğru olabilmesi için her iki şartın gerçekleşmesi (Ali ile Ayşe nin gelmesi) gerekiyor. Fonksiyon formülünü yazacak olursak ; =VE(Ali= Geldi ;Ayşe= Geldi ) Uygulama-1: Boy bilgisini değerlendirmek için yapılan uygulamalarda boy aralıkları fonksiyon içerisine yazılarak sonuçlar değerlendiriliyor. Hazırlayan : Selami DURSUN(Excel Şartlı Deyimler Ders Notları ) 2014-İSTANBUL Sayfa-8

9 Uygulama-2: Not aralıklarını kontrol eden bir uygulama.. 2. YADA Fonksiyonu: Kullanılışı: =YADA(Şart1; Şart2;Şart3; ) İçerisine yazılan şartlardan herhangi birinin gerçekleşmesi veya birkaçının gerçekleşmesi halinde sonuç DOĞRU, şartların tamamının gerçekleşmemesi durumunda ise sonuç YANLIŞ olur. Sonucun doğru olabilmesi için bir veya birkaç şartın gerçekleşmesi yeterlidir. Örn: Bir idarecinin nöbetçi öğrenciden istediği Ali YADA Ayşe gelsin.. cümlesinde şartlardan her birinin gerçekleşmesine bağlı olarak sonuçları tabloda gösterelim. =YADA(Ali= Geldi ;Ayşe= Geldi ) Şart1(Ali Gelsin) Şart 2 (Ayşe Gelsin) Sonuç Geldi Gelmedi DOĞRU Gelmedi Geldi DOĞRU Gelmedi Gelmedi YANLIŞ Geldi Geldi DOĞRU Tabloda görüldüğü üzere sonucun doğru olabilmesi için herhangi bir şartın veya şartlardan her ikisinin gerçekleşmesi yeterlidir. Fonksiyon formülünü yazacak olursak ; =YADA(Ali= Geldi ;Ayşe= Geldi ) Uygulama-1: Hazırlayan : Selami DURSUN(Excel Şartlı Deyimler Ders Notları ) 2014-İSTANBUL Sayfa-9

10 3. EĞER Fonksiyonu : Kullanılışı: Bir şartın gerçekleşmesi veya gerçekleşmemesi durumunda yapılacak işlemleri ekrana yazmak için kullanılır. Eğer şart doğruysa DOĞRU değeri, eğer şart yanlışsa YANLIŞ değeri ekrana yazar. İç içe birden fazla EĞER fonksiyonu kullanılabilir. =EĞER(Şart; Şartın doğru olması durumunda yapılacaklar ; Şartın yanlış olması durumunda yapılacaklar) =EĞER(ŞART; Olumlu Değerler ; Olumsuz Değerler) =EĞER(ŞART; DOĞRU DEĞER ; YANLIŞ DEĞER) NOT: Formülü yazarken metin içeren değerler çift tırnak içerisinde yazılmalıdır. =EĞER(B2>=50;"Geçti";"Kaldı") formülünde ; Şart -> Not>=50 Şart gerçekleştirildiğinde yazılacak değer -> GEÇTİ Şart gerçekleşmemesi durumunda yazılacak değer -> KALDI Örnek : Boyu 150 cm ve aşağısı olanlar için Kısa, 150 den büyük olanlar için Normal yazan Excel tablosunu oluşturalım. =EĞER(A2>150; Normal ; Kısa ) şeklinde veya biçimde yazılabilir. =EĞER(A2<=150; Kısa ; Normal ) şeklinde her türlü 4. EĞER Fonksiyonunun iç içe kullanılması: Birden fazla şartın sorgulanması gerektiğinde EĞER fonksiyonu iç içe kullanılır. Yani şart içerisinde, o şarta bağlı başka şartları da kontrol etmek istediğimizde iç içe EĞER fonksiyonunu kullanırız. Hazırlayan : Selami DURSUN(Excel Şartlı Deyimler Ders Notları ) 2014-İSTANBUL Sayfa-10

11 =EĞER(Şart1; Olumlu eğer ; EĞER(Şart2; Olumlu Değer ;EĞER(Şart3; Olumlu Değer ; Olumsuz Değer ))) Formülün yazımında en sonunda Olumsuz değer mutlaka belirtilmelidir. Yazdığımı her EĞER sorgulaması kadar formülün sonuna parantez işareti konmalıdır. Örnek: Not ortalamasını tek bir formül yazarak değerlendirelim Örnek Uygulama-1: Aşağıda verilen Excel tablosunda yaşı 26'dan küçük eğitim lisans olanlar ve erkek olanlar için "iş başvurunuz kabul edildi" açıklaması yazacak, şartlar uymuyorsa "iş başvurunuz kabul edilmedi" şeklinde açıklama yazılacak. Yazılacak olan formül: =EĞER(VE(C3="Lisans";B3<26;D3="Erkek");"İş başvurunuz, kabul edildi...";"iş başvurunuz kabul edilmedi ") şeklinde olacak. ŞART Olumlu Değer Olumsuz Değer : VE(C3="Lisans";B3<26;D3="Erkek") : "İş başvurunuz, kabul edildi..." : "İş başvurunuz kabul edilmedi " Örnek Uygulama-2: Aşağıdaki alacak-borç tablosunda tablodaki bilgilere bakarak alacaklıyız veya borçluyuz açıklamasını yazdıralım. Hazırlayan : Selami DURSUN(Excel Şartlı Deyimler Ders Notları ) 2014-İSTANBUL Sayfa-11

12 Formülde şart cümlesini yazarken dikkat etmeliyiz. Alacağımızdan borcumuzu çıkarırsak sonuç ortaya çıkar, eğer eksi (-) bir değer çıkarsa borçluyuz demektir. Ancak (+) bir değer çıkarsa alacaklıyız demektir. Değer sıfıra eşitse ne alacak, ne de verecek yok demektir. ŞART: Alacak-borç <0 ise yani B3-C3<0, Olumlu Değer: Borçluyuz Olumsuz Değer: Alacaklıyız Formülü şu şekilde değiştirirsek, sonucun sıfır olduğu durumlarda alacak da verecek de yok yazabiliriz. =EĞER(B3-C3<0;"Borçluyuz";EĞER(B3-C3=0;"alacak da verecek de yoktur";"alacaklıyız")) Örnek Uygulama-3: Aşağıdaki tabloda memleketi samsun olanlar için hemşehrimiz, olmayanlar için ise yabancı açıklamasını yazdıralım. =EĞER(B2="samsun";"Hemşehrimiz";"yabancı") şeklinde veya =EĞER(B2<>"samsun";"yabancı";"Hemşehrimiz") şeklinde yazılabilir. Örnek Uygulama-4: Hazırlayan : Selami DURSUN(Excel Şartlı Deyimler Ders Notları ) 2014-İSTANBUL Sayfa-12

13 Aşağıdaki tabloda amaç eşi çalışmayanlara bürüt maaş +100 tl kadar aile yardım yapılması. Eğer kişinin eşi çalışmıyorsa maaşına 100 TL aile yardımı eklenecek, eğer çalışıyorsa maaşı aynen kalacak hiçbir değişiklik olmayacak. Formülü =EĞER(C2="hayır";B2+100;B2) şeklinde yazabiliriz. ŞART : eşi çalışıyormu= hayır yani C2= hayır Olumlu Değer : maaş+100 yani B2+100 Olumsuz Değer : maaş değişmeyecek yani B2 Örnek Uygulama-5: Aşağıdaki örnekte medeni hali evli, 2 çocuğu olan ve eşi çalışmayan kişilere kira yardımı yapılacak, bu şartları taşımayanlara ise kira yardımı alamaz şeklinde açıklama yazılacak. medeni hali evli çocuk sayısı 2 ve üzeri kira yardımı alacak eşi çalışıyormu hayır şartlardan biri bile sağlamıyorsa "yardım alamaz" yazacak Formülü yazarken şartların hepsini taşıması istendiği için birden fazla olan şartlarımızı VE fonksiyonu içerisinde yazmamız gerekiyor. ŞARTlar: medeni hali =evli Çocuk sayısı >=2 Eşi çalışıyor mu? = hayır VE(B2="evli";C2>=2;D2="hayır") Olumlu değer : kira yardımı alacak Olumsuz değer: yardım alamaz 5. EĞERSAY fonksiyonu: Belli bir hücre aralığında belirtilen değerlerin sayısını verir. =EĞERSAY(Aralık ; Ölçüt) Hazırlayan : Selami DURSUN(Excel Şartlı Deyimler Ders Notları ) 2014-İSTANBUL Sayfa-13

14 Örnekler: =EĞERSAY(A1: A100 ; Takdir ) formülüyle A1 hücresinden A100 hücresine kadar olan bütün hücrelerde Takdir kelimesi yazan hücrelerin sayısını verir. =EĞERSAY(A1: A100 ; 100 ) formülüyle A1-A100 aralığında kaç tane 100 sayısı olduğunu hesaplar. =EĞERSAY(A1: A100 ; >50 ) formülüyle A1-A100 aralığında 50 den büyük değerlerin sayısını verir. =EĞERSAY(A1:A100; ">50")- EĞERSAY(A1:A100; ">=100") formülüyle A1-A100 aralığında sayıları arasında kaç tane değer olduğunu hesaplar. Aralığa 50 ve 100 sayısı dahil değildir. 50 den büyük değerlerin sayısından 100 den büyük sayıların çıkarılması ile hesaplanır. 6. BOŞLUKSAY fonksiyonu: Belirtilen aralıktaki boş hücrelerin sayısını verir. =BOŞLUKSAY(A1:A100) 7. EBOŞSA fonksiyonu: Bir hücre eğer boş ise DOĞRU değerini, DOLU ise YANLIŞ değerini döndürür. =EBOŞSA(A1) Aşağıdaki örnek hücre boş bırakılırsa boş bıraktınız çeklinde açıklama yazdırabilirsiniz veya hücre içerisini boş bırakabilirsiniz.. =EĞER(EBOŞSA(B2);"boş bıraktınız";eğer(b2>=50;"geçti";"kaldi")) Eğer ortalama boş ise formülün olduğu açıklamayı boş bırakmak için ise =EĞER(EBOŞSA(B2);"";EĞER(B2>=50;"GEÇTİ";"KALDI")) şeklinde düzenleyebiliriz. Hazırlayan : Selami DURSUN(Excel Şartlı Deyimler Ders Notları ) 2014-İSTANBUL Sayfa-14

BİLGİSAYAR PROGRAMLAMA

BİLGİSAYAR PROGRAMLAMA BİLGİSAYAR PROGRAMLAMA Yrd. Doç. Dr. Beytullah EREN beren@sakarya.edu.tr 0264 295 5642 Excel - Hücreler Excel de hücrelere hangi değerler girilebilir? Metin Rakam Tarih ve Saat Formül 1 HÜCRE SEÇİMİ Matematikteki

Detaylı

EXCEL DE ARİTMETİKSEL İŞLEMLER

EXCEL DE ARİTMETİKSEL İŞLEMLER EXCEL DE ARİTMETİKSEL İŞLEMLER Toplama İşlemi. Bu İşlemleri yapmadan önce ( toplama- Çıkarma Çarpma-Bölme ve formüllerde) İlk önce hücre İçerisine = (Eşittir) işareti koyman gerekir. KDV HESAPLARI ÖRNEK;

Detaylı

Excel' de formüller yazılırken iki farklı uygulama kullanılır. Bunlardan;

Excel' de formüller yazılırken iki farklı uygulama kullanılır. Bunlardan; 7. FORMÜLLER SEKMESİ Excel in en çok kullanılan yönü hesaplama yönüdür. Hesaplamalar Formüller aracılığıyla yapılır. Formüller sekmesi anlatılırken sık kullanılan formüller ve formül yazımı da anlatılacaktır.

Detaylı

ÜNİTE 9 ÜNİTE 9 MICROSOFT EXCEL - II TEMEL BİLGİ TEKNOLOJİLERİ İÇİNDEKİLER HEDEFLER

ÜNİTE 9 ÜNİTE 9 MICROSOFT EXCEL - II TEMEL BİLGİ TEKNOLOJİLERİ İÇİNDEKİLER HEDEFLER ÜNİTE 9 MICROSOFT EXCEL - II BAYBURT ÜNİVERSİTESİ UZAKTAN EĞİTİM MERKEZİ İÇİNDEKİLER Çalışma sayfasına yeni nesneler eklemek Veriler ile ilgili işlemler Grafikler ler Sıralama Yapmak Filtreleme Yapmak

Detaylı

Microsoft Office Excel 2007

Microsoft Office Excel 2007 2014 Microsoft Office Excel 2007 Öğr. Gör. Serkan KORKMAZ Harran Üniversitesi Birecik Meslek Yüksekokulu İçindekiler MİCROSOFT OFFİCE EXCEL 2007... 4 EXCEL ORTAMINDA ÇALIŞMAK... 4 EXCEL ÇALIŞMA SAYFASI...

Detaylı

EXCEL 2007 ELEKTRONİK ÇİZELGE

EXCEL 2007 ELEKTRONİK ÇİZELGE EXCEL 2007 ELEKTRONİK ÇİZELGE Excel, Microsoft Office paketinde yer alan ve iş hayatında en sık kullanılan programlardandır. Bir hesap tablosu programıdır. Excel, her türlü veriyi (özellikle sayısal verileri)

Detaylı

=A3*15..A3 hücresindeki sayı ile 15 in çarpımı ) =a3-b2..a3 hücresindeki sayıdan b2 hücresindeki sayıyı çıkar.

=A3*15..A3 hücresindeki sayı ile 15 in çarpımı ) =a3-b2..a3 hücresindeki sayıdan b2 hücresindeki sayıyı çıkar. MİCROSOFT EXCEL 2003 DERS NOTLARI 1 Excel in dosya uzantısı xls dir.(2007 sürümü için xlsx dir.) Excelde temel olarak üç işlem yapılır.tablo,grafik,hesaplama Excel satır ve sütunlardan oluşur. Satırlar

Detaylı

MS Excel. Excel Microsoft Office in bir parçasını oluşturur. Office 2007, Office 2010, Office 2013, Office 2016

MS Excel. Excel Microsoft Office in bir parçasını oluşturur. Office 2007, Office 2010, Office 2013, Office 2016 MS Excel Elektronik tablolama veya hesaplama programı olarak da adlandırılan Excel, girilen veriler üzerinde hesap yapabilme, tablolar içinde verilerle grafik oluşturma, verileri karşılaştırıp sonuç üretebilme

Detaylı

Temel Excel Kullanım Bilgisi

Temel Excel Kullanım Bilgisi Temel Excel Kullanım Bilgisi Excel Fonksiyonları Başlangıç Microsoft Excel in en zevkli olan formül kısmı hakkında kısa kısa bilgileri ve bazı formüllerin nasıl yazıldığını burada bulacaksınız.

Detaylı

Çarpım fonksiyonu, seçilen hücredeki rakamların veya belirtilen hücre aralığının çarpımını alır.

Çarpım fonksiyonu, seçilen hücredeki rakamların veya belirtilen hücre aralığının çarpımını alır. Excel Fonksiyonları =TOPLA() Fonksiyonu Topla fonksiyonu seçilen hücrelerdeki rakamların veya belirtilen rakam dizisinin toplamını alır. Topla fonksiyonunu kullanmadan + operatörü ile formül yazarak toplama

Detaylı

Excel Formüller ve Fonksiyonlar. Yusuf MANSUROĞLU Mühendislik Hizmetleri Müdür Yardımcısı 11.02.2015

Excel Formüller ve Fonksiyonlar. Yusuf MANSUROĞLU Mühendislik Hizmetleri Müdür Yardımcısı 11.02.2015 Excel Formüller ve Fonksiyonlar Yusuf MANSUROĞLU Mühendislik Hizmetleri Müdür Yardımcısı 11.02.2015 Excel de Yapabileceklerimiz Temel aritmetik işlemler (4 işlem) Mantıksal karşılaştırma işlemleri (>,>=,

Detaylı

FORMÜL ADI (FONKSİYON) FORMÜLÜN YAZILIŞI YAPTIĞI İŞLEMİN AÇIKLAMASI

FORMÜL ADI (FONKSİYON) FORMÜLÜN YAZILIŞI YAPTIĞI İŞLEMİN AÇIKLAMASI 1 SIKÇA KULLANILAN EXCEL FORMÜLLERİ 1 AŞAĞI YUVARLAMA =aşağıyuvarla(c7;2) 2 YUKARI YUVARLAMA =yukarıyuvarla(c7;2) 3 YUVARLAMA =yuvarla(c7;2) 4 TAVANA YUVARLAMA =tavanayuvarla(c7;5) 5 TABANA YUVARLAMA =TABANAYUVARLA(E2;5)

Detaylı

BÖLÜM12. 2- FORMÜLLER ve OTOMATİK TOPLAM. 2.1. Formüller

BÖLÜM12. 2- FORMÜLLER ve OTOMATİK TOPLAM. 2.1. Formüller BÖLÜM12 2- FORMÜLLER ve OTOMATİK TOPLAM 2.1. Formüller Formül, bir sayfadaki verilerin aritmetiksel, mantıksal, istatistiksel vb. işlemleri yapması için kullanılan denklemlerdir ve bize sonuç bildirirler.

Detaylı

Microsoft Excel Uygulaması 2

Microsoft Excel Uygulaması 2 Microsoft Excel Uygulaması 2 Dört Temel İşlem: MS Excel hücrelerinde doğrudan değerlere ya da hücre başvurularına bağlı olarak hesaplamalar yapmak mümkündür. Temel aritmetik işlemlerin gerçekleştirilmesi

Detaylı

Excel de çalışma alanı satır ve sütunlardan oluşur. Satırları rakamlar, sütunları ise harfler temsil eder. Excel çalışma sayfası üzerinde toplam

Excel de çalışma alanı satır ve sütunlardan oluşur. Satırları rakamlar, sütunları ise harfler temsil eder. Excel çalışma sayfası üzerinde toplam Microsoft Excel Microsoft Office paket programı ile bizlere sunulan Excel programı bir hesap tablosu programıdır. her türlü veriyi tablolar yada listeler halinde tutmak ve bu veriler üzerinde hesaplamalar

Detaylı

EXCEL PROGRAMININ ARAYÜZÜ

EXCEL PROGRAMININ ARAYÜZÜ Ofis Düğmesi EXCEL NEDİR? NEDEN EXCEL? Excel tablo oluşturmanızı, verileri hesaplamanızı ve çözümlemenizi sağlayan bir yazılımdır. Bu türden yazılımlara elektronik tablo yazılımları adı verilir. Excel

Detaylı

ENF-101 DERS NOTLARI EXCEL PROGRAMINDA KULLANILAN TEMEL İŞLEVLER Hazırlayan: Arş. Gör. Erdal IRMAK 1. EĞER FONKSİYONU

ENF-101 DERS NOTLARI EXCEL PROGRAMINDA KULLANILAN TEMEL İŞLEVLER Hazırlayan: Arş. Gör. Erdal IRMAK 1. EĞER FONKSİYONU 1. EĞER FONKSİYONU =EĞER(MANTIKSAL SINAMA; DOĞRUYSA DEĞER ; YANLIŞSA DEĞER ) Örnek : =EĞER(H2>=30; İYİ ; KÖTÜ ) 2. TOPLA FONKSİYONU =TOPLA(HÜCRE1;HÜCRE2) YA DA =TOPLA(HÜCRE1:HÜCRE2) Örnek : =TOPLA(A1;A10)

Detaylı

Excel Dosyasını Kaydetme;

Excel Dosyasını Kaydetme; MICROSOFT EXCEL 2007 Microsoft Excel bir hesap tablosu programıdır. Bu program ile kolayca tablo oluşturulabilir ve tablo üzerinde hesaplama işlemleri yapabilirsiniz. Bu hesaplamalar basit işlemler olabileceği

Detaylı

BİLGİSAYAR PROGRAMLAMA

BİLGİSAYAR PROGRAMLAMA BİLGİSAYAR PROGRAMLAMA Yrd. Doç. Dr. Beytullah EREN beren@sakarya.edu.tr 0264 295 5642 BAĞ_DEĞ_SAY ve BAĞ_DEĞ_DOLU_SAY İŞLEVİ BAĞ_DEĞ_SAY İşlevi: :Belirlenen aralıkta sayı içeren hücrelerin kaç tane olduğunu

Detaylı

BİLGİSAYAR PROGRAMLAMA

BİLGİSAYAR PROGRAMLAMA BİLGİSAYAR PROGRAMLAMA Yrd. Doç. Dr. Beytullah EREN beren@sakarya.edu.tr 0264 295 5642 EXCEL DE FORMÜLLER VE FONKSİYONLAR 1 Excel Hücreler Metin Formül Excel de hücrelere hangi değerler girilebilir? Rakam

Detaylı

Excel Dosyasını Kaydetme;

Excel Dosyasını Kaydetme; MICROSOFT EXCEL Microsoft Excel bir hesap tablosu programıdır. Bu program ile kolayca tablo oluşturulabilir ve tablo üzerinde hesaplama işlemleri yapabilirsiniz. Bu hesaplamalar basit işlemler olabileceği

Detaylı

NEDEN EXCEL NASIL BAŞLATABİLİRİZ: EXCEL PROGRAMININ ARAYÜZÜ

NEDEN EXCEL NASIL BAŞLATABİLİRİZ: EXCEL PROGRAMININ ARAYÜZÜ EXCEL Uzantısı.xls(2003 ve öncesi) yada.xlsx(2007 ve sonrası) dır. Uzantı: ilgili dosyanın hangi programlar tarafından açılabileceği veya hangi programlar tarafından oluşturulduğunu hem bizim hem de yazılımın

Detaylı

Excel Nedir? Microsoft Excell. Excel de Çalışma sayfası-tablo

Excel Nedir? Microsoft Excell. Excel de Çalışma sayfası-tablo Microsoft Excell Excel Nedir? Excel programı; veriler üzerinde hesap yapabilme, verileri tabloya dönüştürebilme, verileri karşılaştırıp sonuç üretebilme, grafik oluşturma, veri yönetimi yapabilir. http://mf.dpu.edu.tr/~eyup

Detaylı

İŞLETMELERDE BECERİ EĞİTİMİ DERSİ MİCROSOFT WORD 2007 ÇALIŞMALARI

İŞLETMELERDE BECERİ EĞİTİMİ DERSİ MİCROSOFT WORD 2007 ÇALIŞMALARI 1 2 3 Microsoft Office Word Belgesinde çalışmamızı tamamladıktan sonra simgesine tıkladığımızda açılan menüde dosyamızı kaydedebiliriz veya yazıcıdan çıktısını alabiliriz. Çalışmamızda değişiklik yapmak

Detaylı

NAZMİYE DEMİREL ORTAOKULU BİLİŞİM TEKNOLOJİLERİ DERSİ 1. DÖNEM 6. SINIFLAR DERS NOTU EXCEL 2007 DERS NOTLARI

NAZMİYE DEMİREL ORTAOKULU BİLİŞİM TEKNOLOJİLERİ DERSİ 1. DÖNEM 6. SINIFLAR DERS NOTU EXCEL 2007 DERS NOTLARI EXCEL 2007 DERS NOTLARI Bir hesap tablosu programıdır. Excel, her türlü veriyi (özellikle sayısal verileri) tablolar ya da listeler halinde tutma ve bu verilerle ilgili ihtiyaç duyacağınız tüm hesaplamaları

Detaylı

Ġşlem tablosu kavramını tanımlamak ve işlem tablolarının işlevlerini öğrenmek. Ġşlem tablolarının temel kavramlarını tanımlamak.

Ġşlem tablosu kavramını tanımlamak ve işlem tablolarının işlevlerini öğrenmek. Ġşlem tablolarının temel kavramlarını tanımlamak. Amaçlarımız 2 Ġşlem tablosu kavramını tanımlamak ve işlem tablolarının işlevlerini öğrenmek. Ġşlem tablolarının temel kavramlarını tanımlamak. Microsoft Excel 2010 da bilgi girişi yapabilmek. Excel de

Detaylı

İşletme Fakültesi Bil. Kullanımı Ders notları 2

İşletme Fakültesi Bil. Kullanımı Ders notları 2 İşletme Fakültesi Bil. Kullanımı Ders notları 2 Öğr.Gör.Ali ATALAY EXCEL PAKET PROGRAMI Günümüzde hesap tablosu, veri analizi, kod yazımı, grafik çizimi, veri tabanı oluşturma gibi bir çok özelliği olan

Detaylı

Veritabanı. SQL (Structured Query Language)

Veritabanı. SQL (Structured Query Language) Veritabanı SQL (Structured Query Language) SQL (Structured Query Language) SQL, ilişkisel veritabanlarındaki bilgileri sorgulamak için kullanılan dildir. SQL, bütün kullanıcıların ve uygulamaların veritabanına

Detaylı

EXCEL FORMÜL ÖRNEKLERİ

EXCEL FORMÜL ÖRNEKLERİ 1. AY FONKSİYONU A EXEL FORMÜL ÖRNEKLERİ 1 30 1 30 gün 1 ay olduğundan 1 hücresine 1 yazıldı 2 99 4 99 gün 3+1 ay olduğundan 2 hücresine 4 yazıldı 3 125 5 Özet olarak Ay fonksiyonu seçilen hücrede yazılan

Detaylı

M i c r o s o f t E X C E L ÇALIŞMA SORULARI

M i c r o s o f t E X C E L ÇALIŞMA SORULARI M i c r o s o f t E X C E L ÇALIŞMA SORULARI 1. Elektronik tablolama veya hesaplama programı olarak adlandırılan uygulama aşağıdakilerden hangisidir? a. Microsoft Windows b. Microsoft Excel c. Microsoft

Detaylı

MİCROSOFT OFFİCE EXCEL SORULARI

MİCROSOFT OFFİCE EXCEL SORULARI MİCROSOFT OFFİCE EXCEL SORULARI 1. Aşağıdakilerden hangisi hücrenin içini desen ile doldurur? a-) Biçim - Hücreler -Yazı Tipi b-) Biçim - Hücreler - Desen c-) Biçim - Hücreler Kenarlık d-) Biçim - Hücreler

Detaylı

Excel Çalışma Soruları

Excel Çalışma Soruları Excel Çalışma Soruları 1) Excel çalışma kitabında sütun ile satırın birleştiği bölüme verilen ad a) Sütun b) Satır c) İşlev d) Hücre 13-Excel deki bir tabloda en büyük değeri veren fonksiyon a) =Topla

Detaylı

Microsoft Excel 2007 DERS-3 FONKSİYONLAR MANTIKSAL FONKSİYONLAR

Microsoft Excel 2007 DERS-3 FONKSİYONLAR MANTIKSAL FONKSİYONLAR Microsoft Excel 2007 DERS-3 FONKSİYONLAR MANTIKSAL FONKSİYONLAR Matematiksel Fonksiyonlar Matematiksel fonksiyonlardan Topla ve Çarpım bir önceki bölümde Temel Fonksiyonlar başlığı altında anlatılmıştı.

Detaylı

13 Aralık 2007. Đlgili Versiyon/lar : ETA:SQL, ETA:V.8-SQL. Đlgili Modül/ler : Raporlar. Kullanıcı Tanımlı Raporlar Bölümünden Yapabildiklerimiz

13 Aralık 2007. Đlgili Versiyon/lar : ETA:SQL, ETA:V.8-SQL. Đlgili Modül/ler : Raporlar. Kullanıcı Tanımlı Raporlar Bölümünden Yapabildiklerimiz 13 Aralık 2007 Đlgili Versiyon/lar : ETA:SQL, ETA:V.8-SQL Đlgili Modül/ler : Raporlar KULLANICI TANIMLI RAPORLAR Kullanıcı Tanımlı Raporlar Bölümünden Yapabildiklerimiz Kendi isteklerinize özel rapor tasarımları

Detaylı

UFRS ANALİZ DOKÜMANI

UFRS ANALİZ DOKÜMANI UFRS ANALİZ DOKÜMANI Versiyon 7.0.7 MatriksMatriksMatriksMatriksMa 25.10.2013 triksmat Bilgi Dağıtım Hizmetleri A.Ş. riksmatriksmatriksmatriksmatriksiksmatr iksmatriksmatriksmatriksmatriksmatriks İÇİNDEKİLER

Detaylı

ENF182 Temel Bilgisayar Bilimleri Ö Ğ R. G Ö R. G Ö K H A N K U T L U A N A

ENF182 Temel Bilgisayar Bilimleri Ö Ğ R. G Ö R. G Ö K H A N K U T L U A N A ENF182 Temel Bilgisayar Bilimleri Ö Ğ R. G Ö R. G Ö K H A N K U T L U A N A F O N K S Ġ Y O N L A R Temel Fonksiyonlar Matematiksel Fonksiyonlar Ġstatiksel Fonksiyonlar Metinsel Fonksiyonlar Tarih Fonksiyonları

Detaylı

Microsoft Excel. Çalışma Alanı. Hızlı Erişim Çubuğu Sekmeler Başlık Formül Çubuğu. Ad Kutusu. Sütunlar. Satırlar. Hücre. Kaydırma Çubukları

Microsoft Excel. Çalışma Alanı. Hızlı Erişim Çubuğu Sekmeler Başlık Formül Çubuğu. Ad Kutusu. Sütunlar. Satırlar. Hücre. Kaydırma Çubukları Microsoft Excel Microsoft Excel yazılımı bir hesap tablosu programıdır. Excel, her türlü veriyi (özellikle sayısal verileri) tablolar ya da listeler halinde tutma ve bu verilerle ilgili ihtiyaç duyacağınız

Detaylı

MICROSOFT EXCEL 2010 ÇALIŞMA SORULARI

MICROSOFT EXCEL 2010 ÇALIŞMA SORULARI MICROSOFT EXCEL 2010 ÇALIŞMA SORULARI 1.Aşağıdakilerden hangisi Elektronik Tablolama programıdır? a) Powerpoint b) Winword c) Excel d) Word 2.Aşağıdakilerden hangisi Excel çalışma kitabının dosya uzantısıdır?

Detaylı

DENEME SINAVI. ECDL BAŞLANGIÇ Hesap Tablosu

DENEME SINAVI. ECDL BAŞLANGIÇ Hesap Tablosu DENEME SINAVI ECDL BAŞLANGIÇ Hesap Tablosu 1. Hesap Çizelgesi (Microsoft Office - Excel) uygulamasını açınız. Başlat > Programlar > Microsoft Office > Microsoft Office Excel 2003 yolu izlenerek Excel programı

Detaylı

Yukarıdaki fonksiyonun anlamı: Bulunulan hücreye, B2 hücresinden B17 hücresine kadar olan hücreleri toplam ve yaz.

Yukarıdaki fonksiyonun anlamı: Bulunulan hücreye, B2 hücresinden B17 hücresine kadar olan hücreleri toplam ve yaz. DERS 14: FONKSİYONLAR (İŞLEVLER) Amaçlar: -Fonksiyon Sınıflamasını Tanımak. -Fonksiyonları Kullanmak. -Fonksiyon Sihirbazını Kullanmak. I. FONKSİYONLAR NE İŞE YARAR? Daha önceki haftalarda da Microsoft

Detaylı

C Programlama Dilininin Basit Yapıları

C Programlama Dilininin Basit Yapıları Bölüm 2 C Programlama Dilininin Basit Yapıları İçindekiler 2.1 Sabitler ve Değişkenler......................... 13 2.2 Açıklamalar (Expresions)........................ 14 2.3 İfadeler (Statements) ve İfade

Detaylı

WEBTIGER LOGO Ocak 2011

WEBTIGER LOGO Ocak 2011 WEBTIGER LOGO Ocak 2011 İçindekiler WEBTIGER Kullanımı... 3 Özel Kullanım Durumları... 3 Filtrede iki değerin bir arada Kullanılması... 4 İki Filtrenin bir arada Kullanılması... 4? İşaretinin Filtrede

Detaylı

DERSLER çalışma sayfası içerisinde yer alan başlık satırının tamamının biçimlerini METİN olarak değiştirilmesi,

DERSLER çalışma sayfası içerisinde yer alan başlık satırının tamamının biçimlerini METİN olarak değiştirilmesi, Bu bölümde TBTK dersi Hesap tablosu 2. hafta içeriğinde yer alan Hesap tablosu Modül 5 ve Modül 6 ya ait ana uygulama adımları ve ek uygulamalar sunulacaktır. Ana Uygulama 8 Metin ve Sayı Biçimleri Kullanımı

Detaylı

Bö lü m 7: Hesap Tablöları

Bö lü m 7: Hesap Tablöları Bö lü m 7: Hesap Tablöları Könü 2: Förmü ller ve Grafik Biçimlendirme Hazırlayan: Serdar Engin Koç Bü könü bittiğinde; Grafikleri biçimlendirebilecek Hesap tablösüna girilen verileri alfabetik ölarak veya

Detaylı

Microsoft Excel. Kısa Yollar. Operasyonlar. Excel hücrelerine veri girişi. Excel hücrelerine veri girişi. Excel 12/23/2014

Microsoft Excel. Kısa Yollar. Operasyonlar. Excel hücrelerine veri girişi. Excel hücrelerine veri girişi. Excel 12/23/2014 Microsoft Excel Excel Bir hesap tablosu (spreadsheet) programıdır. Excel, her türlü veriyi (özellikle sayısal verileri) tablolar ya da listeler halinde tutma ve bu verilerle ilgili ihtiyaç duyacağınız

Detaylı

MICROSOFT EXCEL 2007 2010 ÖRNEK TEST SORULARI (CEVAPLAR belgenin sonundadır)

MICROSOFT EXCEL 2007 2010 ÖRNEK TEST SORULARI (CEVAPLAR belgenin sonundadır) MICROSOFT EXCEL 2007 2010 ÖRNEK TEST SORULARI (CEVAPLAR belgenin sonundadır) 1. Aşağıdakilerden hangisi hücrenin içini desen ile doldurur? a-) Biçim - Hücreler -Yazı Tipi b-) Biçim - Hücreler - Desen c-)

Detaylı

Microsoft Excel Ders Notları

Microsoft Excel Ders Notları Microsoft Excel Ders Notları Excel programı çalışma alanına girilen veriler üzerinde hesap yapabilme, verileri tabloya dönüştürebilme tablolar içindeki verileri grafiklerle destekleyebilme, verileri karşılaştırıp

Detaylı

Satır, sütun ya da hücre silmek için;

Satır, sütun ya da hücre silmek için; MICROSOFT EXCEL 97 Kullanım Kılavuzu Microsoft Excel 97 Nedir? Bir hesap tablosu (spreadsheet) programıdır. Excel, her türlü veriyi (özellikle sayısal verileri) tablolar ya da listeler halinde tutma ve

Detaylı

1 EXCEL PROGRAMINI TANIYALIM

1 EXCEL PROGRAMINI TANIYALIM İÇİNDEKİLER VII İÇİNDEKİLER 1 EXCEL PROGRAMINI TANIYALIM 1 Satır, Sütun ve Hücre Nedir? 1 Basit Toplama İşlemi 3 Excel Programını Açmak 3 Excel Açıldığında 6 Boş Çalışma Kitabı Şablonu 6 Günlük Zaman Çizelgesi

Detaylı

Bu işleçlerin dışında, aşağıda belirtilen karşılaştırma işleçlerinden de yararlanılır.

Bu işleçlerin dışında, aşağıda belirtilen karşılaştırma işleçlerinden de yararlanılır. 18 SQL SORGU DİLİ SQL (Structured Query Language) yapısal sorgu dili, veritabanı yönetim sistemlerinin standart programlama dili olarak bilinmektedir. SQL dilinin Access içinde sorgu pencerelerinde veya

Detaylı

Resimden de görüldüğü gibi Microsoft Excel ara yüzü, kullanıcı dostu olup tüm bileşenlerini panele koymuş, hızlı bir erişim sağlamaktadır.

Resimden de görüldüğü gibi Microsoft Excel ara yüzü, kullanıcı dostu olup tüm bileşenlerini panele koymuş, hızlı bir erişim sağlamaktadır. 1. MİCROSOFT EXCEL Microsoft excel, çok fonksiyonlu gelişmiş bir hesap programıdır. Bu programda hızlı ve kolayca tablolar hazırlayabilir, basit ve karmaşık hesaplar yapabilirsiniz. Bu hesaplamalar muhasebe

Detaylı

MİCROSOFT EXCEL PROGRAMI DERS NOTLARI

MİCROSOFT EXCEL PROGRAMI DERS NOTLARI MİCROSOFT EXCEL PROGRAMI DERS NOTLARI ( 6. sınıflar için hazırlanmıştır. ) Fevzi Başal Bilişim Teknolojileri Öğretmeni İçindekiler 1. KAVRAMLAR... 1 2. DOSYA İŞLEMLERİ... 2 3. EXCEL DE KULLANILAN FARE

Detaylı

ELEKTRONİK ÇİZELGE. Hücreleri Biçimlendirme. Formülleri Kullanma. Verileri Sıralama. Grafik Oluşturma 1) HÜCRELERİ BİÇİMLENDİRME

ELEKTRONİK ÇİZELGE. Hücreleri Biçimlendirme. Formülleri Kullanma. Verileri Sıralama. Grafik Oluşturma 1) HÜCRELERİ BİÇİMLENDİRME Hücreleri Biçimlendirme ELEKTRONİK ÇİZELGE Formülleri Kullanma Verileri Sıralama Grafik Oluşturma 1) HÜCRELERİ BİÇİMLENDİRME Elektronik Çizelge de sayıları; bin ayracı, yüzde oranı, tarih/saat ve para

Detaylı

TEMEL BİLGİSAYAR. Ders Notları. Yard. Doç. Dr. Seyit Okan KARA

TEMEL BİLGİSAYAR. Ders Notları. Yard. Doç. Dr. Seyit Okan KARA TEMEL BİLGİSAYAR Ders Notları Yard. Doç. Dr. Seyit Okan KARA İÇERİK Excel program penceresi elemanlarının tanıtımı. Menüler ve araç çubuklarının içerikleri ve uygulamaları. Dosya, Düzen ve Görünüm menülerinin

Detaylı

Temel Giriş/Çıkış Fonksiyonları

Temel Giriş/Çıkış Fonksiyonları Temel Giriş/Çıkış Fonksiyonları Temel giriş/çıkış fonksiyonları, bütün programla dillerinde mevcuttur. Bu tür fonksiyonlar, kullanıcıya ekrana veya yazıcıya bilgi yazdırmasına, ve bilgisayara klavyeden

Detaylı

Sayıtlama Dizgeleri. (a n a n-1 a n1 a n0. b 1 b 2 b m )r. simgesi şu sayıyı temsil eder.

Sayıtlama Dizgeleri. (a n a n-1 a n1 a n0. b 1 b 2 b m )r. simgesi şu sayıyı temsil eder. 1 Sayıtlama Dizgeleri Hint-Arap Sayıtlama Dizgesi Sayıları göstermek (temsil etmek) için tarih boyunca türlü simgeler kullanılmıştır. Sümerlerin, Mısırlıların, Romalıların ve diğer uygarlıkların kullandıkları

Detaylı

BİLTEK AKADEMİ EXCELL DERS NOTLARI. GRAFĠK OLUġTURMA

BİLTEK AKADEMİ EXCELL DERS NOTLARI. GRAFĠK OLUġTURMA Microsoft Excel Ders Notları - 2 GRAFĠK OLUġTURMA Grafikler, çok sayıda verinin ve farklı veri serileri arasındaki iliģkinin anlaģılmasını kolaylaģtırmak üzere sayısal veri serilerini grafiksel biçimde

Detaylı

C PROGRAMLAMA DİLİNE GİRİŞ

C PROGRAMLAMA DİLİNE GİRİŞ C PROGRAMLAMA DİLİNE GİRİŞ C Dilinin Tarihçesi 1972 de Dennis Ritchie tarafından AT&T Bell Laboratuarlarında B dilinden geliştirildi. C dili konusundaki ilk kitap 1978 de Dennis Ritchie ve Brain Kernighan

Detaylı

Bu sekme ile genel olarak biçimlendirme ile ilgili ayarlamaların yapıldığı sekmedir.

Bu sekme ile genel olarak biçimlendirme ile ilgili ayarlamaların yapıldığı sekmedir. 3. GİRİŞ SEKMESİ Bu sekme ile genel olarak biçimlendirme ile ilgili ayarlamaların yapıldığı sekmedir. 3.1. Excel 2010 da Kesme, Kopyalama, Yapıştırma ve Biçim Boyacısı Giriş sekmesinin ilk grubu olan Pano

Detaylı

AGSoft Çocuk Gelişim Takip Programı Kullanım Kılavuzu

AGSoft Çocuk Gelişim Takip Programı Kullanım Kılavuzu Giriş Bölümü: Program ilk açıldığında karşımıza Kullanıcı Adı ve Şifre giriş bölümü gelir. Kullanıcı Adı: Programa giriş yapacak kullanıcının kodunu ve şifresini yazdıktan sonra Tamam tuşu ile programa

Detaylı

ELEKTRONİK TABLOLAMA Aritmetiksel işlemler ve mantısal karşılaştırmaların yapıldığı programlar elektronik tablolama programlarıdır.

ELEKTRONİK TABLOLAMA Aritmetiksel işlemler ve mantısal karşılaştırmaların yapıldığı programlar elektronik tablolama programlarıdır. ELEKTRONİK TABLOLAMA Aritmetiksel işlemler ve mantısal karşılaştırmaların yapıldığı programlar elektronik tablolama programlarıdır. Günümüzde yaygın olarak kullanılan elektronik tablolama programlarından

Detaylı

MİCROSOFT EXCEL 2007 DERS-2

MİCROSOFT EXCEL 2007 DERS-2 MİCROSOFT EXCEL 2007 DERS-2 Not: Bir biçim birden çok alana kopyalanacaksa Biçim Boyacısı çift tıklanmalıdır. Biçimler kopyalandıktan sonra Esc tuşuna basarak Biçim Boyacısı işlevi sonlandırılmalıdır.

Detaylı

İÇİNDEKİLER 1. E-DEVLET SİSTEMİNE GİRİŞ... 2 2. KULLANICI İŞLEM MENÜSÜ... 6

İÇİNDEKİLER 1. E-DEVLET SİSTEMİNE GİRİŞ... 2 2. KULLANICI İŞLEM MENÜSÜ... 6 İÇİNDEKİLER. E-DEVLET SİSTEMİNE GİRİŞ.... KULLANICI İŞLEM MENÜSÜ... 6.. YENİ DÖNEM AÇMA... 6.. EĞİTİM DÖNEMLERİ LİSTELE... 7.3. DÖNEME DERS EKLEME/SİLME... 8.4. DERS LİSTELEME... 9.5. DÖNEME KURSİYER EKLEME/SİLME...

Detaylı

Aşağıdaki tabloyu inceleyin. Sorgulama işlemlerini bu tabloya göre yapacağız.

Aşağıdaki tabloyu inceleyin. Sorgulama işlemlerini bu tabloya göre yapacağız. Bu Derste Öğrenecekleriniz: 1- Basit Sorgulamalar a. Tablodan tüm alanları sorgulama b. Tablodan alanları belirterek sorgulama c. Tekrarlı satırları önleme d. Belirli sayıda veya oranda sorgulama yapma

Detaylı

BİLGİSAYAR PROGRAMLAMA

BİLGİSAYAR PROGRAMLAMA BİLGİSAYAR PROGRAMLAMA Yrd. Doç. Dr. Beytullah EREN beren@sakarya.edu.tr 0264 295 5642 1 MİCROSOFT EXCEL Elektronik tablolama veya hesaplama programı olarak da adlandırılan Excel, girilen veriler üzerinde

Detaylı

Ekran 1: Ziraat Bankasından alınan Excel formatındaki ZIRAATBANKASI.XLS isimli dosya

Ekran 1: Ziraat Bankasından alınan Excel formatındaki ZIRAATBANKASI.XLS isimli dosya 16 Ocak 2010 Đlgili Versiyon/lar : ETA:SQL, ETA:V.8-SQL BANKA EKSTRELERĐ Đlgili Modül/ler : Banka, Cari, Muhasebe BANKA EKSTRELERĐNĐN MUHASEBE, CARĐ VE BANKA FĐŞLERĐNE AKTARILMASI Banka hesap ekstrelerinin

Detaylı

Algoritma ve Programlama: Karar Yapıları ve Döngüler

Algoritma ve Programlama: Karar Yapıları ve Döngüler Algoritma ve Programlama: Karar Yapıları ve Döngüler Bir algoritma, herhangi bir programlama dili (C, C++, Pascal, Visual Basic, Java gibi) ile kodlandığında program haline gelir. Algoritmada yer alan

Detaylı

Microsoft Excel 1.BÖLÜM

Microsoft Excel 1.BÖLÜM Microsoft Excel 1.BÖLÜM Dersin Amacı İş hayatını ve günlük yaşamı kolaylaştırmada yardımcı olan işlem tabloları hakkında bilgi vermek. Bu işlem tablolarından en yaygın olarak kullanılan Excel programını,

Detaylı

HEDEF ARA ve ÇÖZÜCÜ HEDEF ARA

HEDEF ARA ve ÇÖZÜCÜ HEDEF ARA HEDEF ARA ve ÇÖZÜCÜ HEDEF ARA Hedef ara komutu bir fonksiyonun tersinin bulunmasında kullanılır. Hedef ara işlemi, y=f(x) gibi bir fonksiyonda y değeri verildiğinde x değerinin bulunmasıdır. Bu işlem,

Detaylı

1. MİCROSOFT EXCEL 2010 A GİRİŞ

1. MİCROSOFT EXCEL 2010 A GİRİŞ 1. MİCROSOFT EXCEL 2010 A GİRİŞ 1.1. Microsoft Excel Penceresi ve Temel Kavramlar Excel, Microsoft firması tarafından yazılmış elektronik hesaplama, tablolama ve grafik programıdır. Excel de çalışılan

Detaylı

IV. Ünite A. BAŞLANGIÇ B. TEMEL İŞLEMLER C. FORMÜLLER VE FONKSİYONLAR D. BİÇİMLEME E. İLERİ ÖZELLİKLER ELEKTRONİK TABLOLAMA

IV. Ünite A. BAŞLANGIÇ B. TEMEL İŞLEMLER C. FORMÜLLER VE FONKSİYONLAR D. BİÇİMLEME E. İLERİ ÖZELLİKLER ELEKTRONİK TABLOLAMA IV. ELEKTRONİK TABLOLAMA Ünite A. BAŞLANGIÇ B. TEMEL İŞLEMLER C. FORMÜLLER VE FONKSİYONLAR D. BİÇİMLEME E. İLERİ ÖZELLİKLER 99 A BAŞLANGIÇ Konuya Hazırlık 1. Excel le Word ün farklılıkları neler olabilir?

Detaylı

AGSoft Vade Farkı Hesaplama Programı

AGSoft Vade Farkı Hesaplama Programı Programın Kullanımı AGSoft Vade Farkı Hesaplama Programı Genel: Değişik tarihlerdeki vadeleri olan borç ve alacakların ortalama vadelerinin hesaplandığı ve girilen vade farkı oranına göre işlem tarihinde

Detaylı

SUPERVISOR (YETKİLİ KULLANICI) KAMPANYA YÖNETİMİ EĞİTİM DOKÜMANI

SUPERVISOR (YETKİLİ KULLANICI) KAMPANYA YÖNETİMİ EĞİTİM DOKÜMANI SUPERVISOR (YETKİLİ KULLANICI) KAMPANYA YÖNETİMİ EĞİTİM DOKÜMANI Sürüm 1.3.5 Ağustos 2013 TegsoftCC Supervisor (Yetkili Kullanıcı) Kampanya Yönetimi Eğitim Dokümanı Sayfa 2 / 14 İÇİNDEKİLER A. SES KAMPANYASI

Detaylı

BÖLÜM 4 MICROSOFT EXCEL XP

BÖLÜM 4 MICROSOFT EXCEL XP Bilgisayara Giriş Dersi Ders Notları BÖLÜM 4 MICROSOFT EXCEL XP Hazırlayan ve Sunan Öğr. Gör. Dr. Mehmet ERLER Arş. Gör. Özgür AKSU Sivil Havacılık Yüksekokulu Aralık 2003 http://havacilik.erciyes.edu.tr

Detaylı

Algoritma ve Akış Diyagramları

Algoritma ve Akış Diyagramları Algoritma ve Akış Diyagramları Bir problemin çözümüne ulaşabilmek için izlenecek ardışık mantık ve işlem dizisine ALGORİTMA, algoritmanın çizimsel gösterimine ise AKIŞ DİYAGRAMI adı verilir 1 Akış diyagramları

Detaylı

Hesapların Belirlenmesi Bölümünde Kayıtlı Gelen Entegrasyon Tablosu Dosyaları Listesi

Hesapların Belirlenmesi Bölümünde Kayıtlı Gelen Entegrasyon Tablosu Dosyaları Listesi 22 Ekim 2009 Đlgili Versiyon/lar : ETA:SQL, ETA:V.8-SQL Đlgili Modül/ler : Bordro BORDRO MUHASEBE ENTEGRASYONU Bordro modülünü kullanan müşterilerimiz bordroya ait bilgileri otomatik olarak Muhasebe modülüne

Detaylı

KTO KARATAY ÜNİVERSİTESİ Temel Bilgisayar 2. Hazırlayan : Erdem YAVUZ

KTO KARATAY ÜNİVERSİTESİ Temel Bilgisayar 2. Hazırlayan : Erdem YAVUZ KTO KARATAY ÜNİVERSİTESİ Temel Bilgisayar 2 Hazırlayan : Erdem YAVUZ FORMULLER Formül Çubuğuna yazmış olduğumuz formuller sayaesinde hücreler arasında matematiksel işlemler yapabiliriz. Excel de formüller

Detaylı

C++ Operatörler (Operators)

C++ Operatörler (Operators) C++ Operatörler (Operators) Konular Operatörler o Aritmetiksel (Matematiksel) Operatörler o Karşılaştırma Operatörleri o Mantıksal Operatörler o Atama Operatörleri o Bit Düzeyinde Operatörler o Özel Amaçlı

Detaylı

Formüller ÜNİTE 5. Bu üniteyi çalıştıktan sonra; Formüller Menüsü İşlev Kitapçığı Tanımlı Adlar Formül Denetleme Hesaplama

Formüller ÜNİTE 5. Bu üniteyi çalıştıktan sonra; Formüller Menüsü İşlev Kitapçığı Tanımlı Adlar Formül Denetleme Hesaplama Formüller ÜNİTE 5 Formüller Menüsü İşlev Kitapçığı Tanımlı Adlar Formül Denetleme Hesaplama Bu üniteyi çalıştıktan sonra; Microsoft Excel hakkında temel işlemler öğrenildikten sonra hücrelere uygulanacak

Detaylı

MS-OFFICE EXCEL 2003

MS-OFFICE EXCEL 2003 MS-OFFICE EXCEL 2003 İnternetten indirilmiş ders notları düzenlenmiştir. Excel; bir hesap tablosu ve grafik programıdır. Genellikle matematiksel işlemler, tablo ve grafik çizimleri için kullanılır. Microsoft

Detaylı

MS-OFFICE EXCEL 2003 21.05.2014. Formül çubuğu: Yapacağımız hesaplama için kullanacağımız formülü yazdığımız yer.

MS-OFFICE EXCEL 2003 21.05.2014. Formül çubuğu: Yapacağımız hesaplama için kullanacağımız formülü yazdığımız yer. SÜTUN 21.05.2014 MS-OFFICE EXCEL 2003 İnternetten indirilmiş ders notları düzenlenmiştir. Excel; bir hesap tablosu ve grafik programıdır. Genellikle matematiksel işlemler, tablo ve grafik çizimleri için

Detaylı

COS işlevi Sözdizimi COS sayı Sayı Uyarılar Örnek 1 Formül Açıklama (Sonuç) 2 3 4 SİN işlevi Sözdizimi SİN sayı Sayı Uyarı

COS işlevi Sözdizimi COS sayı Sayı Uyarılar Örnek 1 Formül Açıklama (Sonuç) 2 3 4 SİN işlevi Sözdizimi SİN sayı Sayı Uyarı COS işlevi Verilen açının kosinüsünü verir. COS(sayı) Sayı kosinüsünü istediğiniz radyan cinsinden açıdır. çı derece cinsindense, açıyı radyana dönüştürmek için ya Pİ()/80 ile çarpın ya da RDYN işlevini

Detaylı

DÖRDÜNCÜ BÖLÜM. 4.1. Aritmetik işlemler

DÖRDÜNCÜ BÖLÜM. 4.1. Aritmetik işlemler DÖRDÜNCÜ BÖLÜM 4.1. Aritmetik işlemler Bu bölümde öğrencilerin lisede bildikleri aritmetik işlemleri hatırlatacağız. Bütün öğrencilerin en azından tamsayıların toplama, çıkarma, çarpma ve bölme işlemlerini

Detaylı

OFFICE EXCEL 2007 TEMEL EĞĐTĐMĐ

OFFICE EXCEL 2007 TEMEL EĞĐTĐMĐ Çalışma Kitapları Oluşturmak OFFICE EXCEL 2007 TEMEL EĞĐTĐMĐ Var olan verilerinizin hiçbiriyle ilişkili olmayan verileri toplamak ve depolamak istediğinizde, yeni bir çalışma kitabı oluşturmanız gerekir.

Detaylı

BİLGİSAYAR PROGRAMLAMA

BİLGİSAYAR PROGRAMLAMA BİLGİSAYAR PROGRAMLAMA Yrd. Doç. Dr. Beytullah EREN beren@sakarya.edu.tr 0264 295 5642 MİCROSOFT EXCEL Elektronik tablolama veya hesaplama programı olarak da adlandırılan Excel, girilen veriler üzerinde

Detaylı

EXCEL 2007 DERS NOTLARI. Office düğmesi Hızlı EriĢim Çubuğu BaĢlık Çubuğu Formül Çubuğu

EXCEL 2007 DERS NOTLARI. Office düğmesi Hızlı EriĢim Çubuğu BaĢlık Çubuğu Formül Çubuğu EXCEL 2007 DERS NOTLARI Excel bir hesap tablosu programıdır. Excel programı, her türlü veriyi tablolar ya da listeler halinde tutar ve bu verilerle ihtiyaç duyacağınız tüm hesaplamaları ve analizleri yapma

Detaylı

VERİTABANI. SQL (Structured Query Language)

VERİTABANI. SQL (Structured Query Language) VERİTABANI SQL (Structured Query Language) SQL'de Gruplama Bir tablonun satırları gruplara ayrılarak fonksiyonların bunlara uygulanması mümkündür. Gruplara ayırmak için SELECT deyimi içerisinde GROUP BY

Detaylı

ÖZEL ANKARA ETKİN Y.DİL, MATEMATİK ve BİLGİSAYAR KURSU

ÖZEL ANKARA ETKİN Y.DİL, MATEMATİK ve BİLGİSAYAR KURSU UYGULAMA SORULARI GEÇMĠġ UYGULAMA SORULARINDAN DERLENMĠġTĠR. WINDOWS SORULARI SORU 1: Bulunduğunuz dizindeki (klasördeki) birinci harfi A ikinci harfi K olan dosyaların listesini veren komutu giriniz.

Detaylı

disp VEYA fprintf KOMUTLARIYLA EKRANA MESAJ YAZDIRMA

disp VEYA fprintf KOMUTLARIYLA EKRANA MESAJ YAZDIRMA MATLAB 3.DERS disp VEYA fprintf KOMUTLARIYLA EKRANA MESAJ YAZDIRMA Daha önceki derslerimizde input komutu ile klavye üzerinden MATLAB programlama ortamına veri girmeyi öğrenmiştik. Bu dersimizde ise disp

Detaylı

C Konsol Giriş Çıkış Fonksiyonları

C Konsol Giriş Çıkış Fonksiyonları C Konsol Giriş Çıkış Fonksiyonları Öğr. Gör. M. Ozan AKI Rev 1.0 Stringlerde Özel Karakterler \n : Bir sonraki satırın ilk sütununa git \b : Backspace (önceki karakteri sil) \a : Bip sesi \\ : Ters bölü

Detaylı

1. MICROSOFT EXCEL ÇALIŞMA TABLOSU İLE ÇALIŞMA

1. MICROSOFT EXCEL ÇALIŞMA TABLOSU İLE ÇALIŞMA BÖLÜM 10 C- ÇALIŞMA TABLOSU 1. MICROSOFT EXCEL ÇALIŞMA TABLOSU İLE ÇALIŞMA Microsoft Excel, Microsoft firmasının hazırladığı hesap tablo işlemlerini yapmak amacıyla kullanılan bir ofis programıdır. Yaygın

Detaylı

Şekil 1. Sitiller ve biçimlendirme

Şekil 1. Sitiller ve biçimlendirme ŞABLONUN KULLANILMASI Şablon yazım kuralları belirli olan metinlerin yazımında kolaylık sağlayan araçlardır. Bu şablonlarda yazım kuralları ile ilgili detaylar tanımlanarak kullanıcının detaylarla uğraşmadan

Detaylı

SQL (Structured Query Language)

SQL (Structured Query Language) SQL (Structured Query Language) Genel SQL SQL çok yüksek seviyeli bir dildir. Biraz ingilizce bilgisi gerektirir. Programlama dillerine göre öğrenilmesi çok daha kolaydır. Çünkü programlama dillerindeki

Detaylı

NOKTALAMA İŞARETLERİ Yazılanları daha kolay okuyabilmek için, yazılanların yanlış anlaşılmasını önlemek için. Nokta (. ) Annem bana meyve getirdi.

NOKTALAMA İŞARETLERİ Yazılanları daha kolay okuyabilmek için, yazılanların yanlış anlaşılmasını önlemek için. Nokta (. ) Annem bana meyve getirdi. Yazılanları daha kolay okuyabilmek için, yazılanların yanlış anlaşılmasını önlemek için kullandığımız işaretlere NOKTALAMA İŞARETLERİ deriz. Nokta (. ) 1-Tamamlanmış cümlelerin sonuna nokta koyarız. Annem

Detaylı

Temel Bilgi Teknolojileri - II Ayrıntılı Ders İçerikleri

Temel Bilgi Teknolojileri - II Ayrıntılı Ders İçerikleri Temel Bilgi Teknolojileri - II Ayrıntılı Ders İçerikleri Hesap Tabloları(Excel 2007) HAFTA 1 1. Hesap Tablolarına Giriş 1.1. Hesap tablosu tanımı, kullanım amacı ve yerleri 1.2. MS Excel Uygulamasına giriş

Detaylı

3.3. İki Tabanlı Sayı Sisteminde Dört İşlem

3.3. İki Tabanlı Sayı Sisteminde Dört İşlem 3.3. İki Tabanlı Sayı Sisteminde Dört İşlem A + B = 2 0 2 1 (Elde) A * B = Sonuç A B = 2 0 2 1 (Borç) A / B = Sonuç 0 + 0 = 0 0 0 * 0 = 0 0 0 = 0 0 0 / 0 = 0 0 + 1 = 1 0 0 * 1 = 0 0 1 = 1 1 0 / 1 = 0 1

Detaylı

Microsoft Excel 4.BÖLÜM

Microsoft Excel 4.BÖLÜM Microsoft Excel 4.BÖLÜM İstatistiksel fonksiyonları kullanma: EĞERSAY, BOŞLUKSAY, KAÇINCI EĞERSAY fonksiyonu EĞERSAY işlevi, bir aralıkta yer alan ve belirtilen tek bir ölçüte uyan hücrelerin sayısını

Detaylı

.. LİSESİ /.. ÖĞRETİM YILI SINIFI BİLGİSAYARDA OFİS PROGRAMLARI DERSİ 1.DÖNEM 2. SINAV SORULARIDIR Adı ve Soyadı: Sınıf ve No : 10 MUH.

.. LİSESİ /.. ÖĞRETİM YILI SINIFI BİLGİSAYARDA OFİS PROGRAMLARI DERSİ 1.DÖNEM 2. SINAV SORULARIDIR Adı ve Soyadı: Sınıf ve No : 10 MUH. .. LİSESİ /.. ÖĞRETİM YILI SINIFI BİLGİSAYARDA OFİS PROGRAMLARI DERSİ 1.DÖNEM 2. SINAV SORULARIDIR Adı ve Soyadı: Sınıf ve No : 10 MUH. A 1-a) Excel hangi işlemleri yapmada kullanılan bir programdır? Yazınız

Detaylı

EYLÜL 2012 EXCEL 2010. Enformatik Bölümü

EYLÜL 2012 EXCEL 2010. Enformatik Bölümü EYLÜL 2012 EXCEL 2010 İÇERİK 1. 2. 3. 4. 5. 6. 7. 8. 2 2 Genel Bilgiler Excel penceresinin tanıtımı Sekmelerin tanıtımı Temel Kavramlar Çalışma kitabı ile ilgili işlemler Yeni bir çalışma kitabı luşturmak

Detaylı